Search:

Type: Posts; User: JASON11WS6

Page 1 of 7 1 2 3 4

Search: Search took 0.00 seconds.

  1. Car has an interchiller kit. We usually run the...

    Car has an interchiller kit. We usually run the fans harder then that but we've been bouncing back and forth on tunes right now.
  2. This was one of the last ones I was working on...

    This was one of the last ones I was working on before I started fresh..
  3. TORQUE TABLE ISSUE OR DOES IT NEED A TRANS TUNE - LT4 ZL1 hits a wall at wot

    So the car has been tuned. Puts down great power drove great for a few weeks and now it hits a wall at full throttle. Car is a FBO ZL1 putting down over 700rwhp.

    Once the rpms get high enough...
  4. Make sure the supercharger is bleed properly and...

    Make sure the supercharger is bleed properly and full with fluid. We see tons of them here low on fluid Looks like the temps are killing your spark
  5. I'll try and post the log next time I scan it. ...

    I'll try and post the log next time I scan it. What parameters would affect the trans tune from the ecm?

    Ben, that was my thought if I can't get this figured out. Start from scratch. The only...
  6. No HP for the customer

    No HP for the customer
  7. Yikes, no one had anything like this happen. Any...

    Yikes, no one had anything like this happen. Any theory on why?
  8. Yikes, no one had anything like this happen. Any...

    Yikes, no one had anything like this happen. Any theory on why?
  9. ZL1 10 speed downshifting during wot runs instead of upshifting

    Anyone else have this issue or hear anything like it? Car is a ZL1 with over 700rwhp. Car was fine for a few weeks after leaving our shop with a fbo package. Runs great but all of a sudden the car...
  10. 10 speed down shifting right before it should be upshifting!!!!

    Anyone else have this issue or hear anything like it? Car is a ZL1 with over 700rwhp. Car was fine for a few weeks after leaving our shop with a fbo package. Runs great but all of a sudden the car...
  11. Ben it was a ZL1 also had another issue more...

    Ben it was a ZL1 also had another issue more recently trying to VE tune a 18 SS. The car already had headers and some mods but as soon as I put it in VE mod the car would chug and die after a cam...
  12. Trying to tune the VVE tables. Car keeps going into reduced power mode with MAF off

    Is there anyway to avoid going into reduced power mode when you turn off the maf? I'm trying to tune the VVE tables and I just want to make sure I'm not missing a step. Is it okay to tune like this...
  13. Replies
    1
    Views
    158

    Just so you guys know. I emailed HP support and...

    Just so you guys know. I emailed HP support and they ran diagnostics on my scanner and had me clear out a folder. Scanner>vehicles. Worked fine after that.
  14. I emailed support and they said I had a...

    I emailed support and they said I had a connection issue. Weird thing was after they went through all my files they had me empty out a scanner folder and it was fine. Weird stuff. I think the...
  15. Replies
    1
    Views
    158

    Scanner missing pids on 19 Camaro

    I just updated my HP set up and I'm still having issues with this 19 Camaro Zl1 1LE. Sometimes it gives me an error and won't connect. Sometimes it'll give me just a handful of pids and sometimes...
  16. Replies
    5
    Views
    464

    You should be able to get there on 93. With the...

    You should be able to get there on 93. With the stock LT1hpfp you won't get away with much more then e30 I'm thinking
  17. Weird, I couldn't get it to pop up until I did...

    Weird, I couldn't get it to pop up until I did the update.
  18. Having an issue scanning a 2019 ZL1 1LE. Most of my channels just disappear

    Like the post says, when I link to this 2019 Camaro ZL1 1LE most of the channels I have selected just disappear when the car links up. I couldn't read the car until I updated my HP to 4.4 but I...
  19. I had to update my HP to get it I guess. I can...

    I had to update my HP to get it I guess. I can select it in my channels now after going to 4.4
  20. Hitting top speed limiter at 155 in 2012 Camaro SS. How do I get rid of it

    Hitting top speed limiter at 155 in 2012 Camaro SS (on the dyno). How do I get rid of it? Car has a large cam and needs to get past 7k but its getting stuck around 6k with this limiter.

    I went...
  21. I reflashed it and nothing. HP is saying we can...

    I reflashed it and nothing. HP is saying we can not salvage the pcm so I'm ordering a new one. I guess it's never convenient but dang why does it have to go while we're working on it.
  22. Code P0606 failed PCM on a TBSS LS2. Any options?

    So we just finished doing a heads/cam swap on a TBSS. I flashed the tune update and it uploaded okay but it won't crank or start. Getting code P0606. Does this mean the pcm is toast or can we...
  23. Anyone hear of the map sensor hi resolution pid? Where do I find it

    I was told people are using a Hi Resolution pid for the map sensor? It helps for measuring boost properly on GenVs I'm guessing. I can't get proper boost readings on GenV stuff and was told this...
  24. I raised the misfire rates under the engine diag...

    I raised the misfire rates under the engine diag and took care of this issue.
  25. Can we raise the idle when the a/c kicks on?

    Anyway to raise the idle with the a/c on? I added a cam and the car seems to miss fire a bit when the a/c is on at idle. Car runs great and you don't feel the miss fires but you can read them in...
Results 1 to 25 of 154
Page 1 of 7 1 2 3 4