Search:

Type: Posts; User: LT1coupe

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    166

    I just had the same issue, I replace the pcm....

    I just had the same issue, I replace the pcm. Probem solved
  2. Replies
    3
    Views
    344

    I realize I'm talking to myself, but I swapped to...

    I realize I'm talking to myself, but I swapped to a different PC & the problem is gone, but a new one popped up.
    one of the cooling fans runs constantly now.....

    Any Idea's?
  3. Replies
    3
    Views
    344

    OK, I have a code P0480 and a cooling fan relay...

    OK, I have a code P0480 and a cooling fan relay clicking in & out.
    Also have a code P0530
  4. Replies
    3
    Views
    344

    I have verified power from the switch to the...

    I have verified power from the switch to the computer & a ground signal from the low pressure switch to the computer, still no ground from the computer to fire the relay
  5. Replies
    3
    Views
    344

    S10 LS Swap, AC control?

    I swapped an LQ9 complete into an S10 & I'm not getting a grounding signal out of the computer to run the compressor.
    Idea's?
    I have the low pressure switch bypassed
  6. MPVI2 bought the Pro upgrade How do i know if it loaded?

    Like the title says, how do I know if it downloaded the Pro upgrade?
  7. Thanks, didn't see that.

    Thanks, didn't see that.
  8. VCM editor not showing me many parameters

    I've followed along on several you tube videos & I do not have anywhere near the parameters displayed that I see others have. The tach output is one that I wanted to change from 4 to 3 to match my LS...
Results 1 to 8 of 8