Search:

Type: Posts; User: mpsauto

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    121

    yep i did i did not purchase the pro feature when...

    yep i did i did not purchase the pro feature when i bought my mpvi2.you have to have it to log anti log input
  2. Replies
    0
    Views
    106

    mpvi2 just purched pro feature question

    ok i have mpvi2 and pro link already and today purched the pro feature..what exactly am i getting in the mail i was wishing it was just a update or something i could download so i could get my wide...
  3. Thread: Please help

    by mpsauto
    Replies
    1
    Views
    89

    Pretty sure I figured it out..I bought the mpvi2...

    Pretty sure I figured it out..I bought the mpvi2 and then later bought pro link cable..I never bought the pro link feature so that sucks another $249 before I can log afr
  4. Did you ever figure this out I?m having the same...

    Did you ever figure this out I?m having the same problem
  5. Replies
    2
    Views
    121

    Please help wideband problem

    Iv got the mpvi2,pro link and a new aem 30-300 wired everything up accordingly from diagram and a guys YouTube video for this exact setup but when I try to connect to car my channel disappears
  6. Thread: Please help

    by mpsauto
    Replies
    1
    Views
    89

    Please help

    I?m using a mpvi2 ,pro link and aem 30-300 wired everything up correctly watched a video of a guy that shows you how to do the exact same thing and I did everything he did but mine disappears as soon...
  7. Replies
    7
    Views
    275

    Maybe this target vs actual is also due to I have...

    Maybe this target vs actual is also due to I have not tuned my maf at all just my ve and idle...I still can?t get my plx wideband to link up I?m using a mpvi2 and pro link.but when I go to the...
  8. Replies
    7
    Views
    275

    And I still haven?t figured out how to get my plx...

    And I still haven?t figured out how to get my plx wideband to hook up through my mpvi2 and prolink
  9. Replies
    7
    Views
    275

    Ok I gotcha this is my first car to try and tune...

    Ok I gotcha this is my first car to try and tune so I had no idea about that I was just relying on my wide band and playing with my ve to get my right reading from my wide band..I had no idea about...
  10. Replies
    7
    Views
    275

    Alright I will tomorrow I found out I had a...

    Alright I will tomorrow I found out I had a cracked plug also,so now I?m running tr55?s and is running a lot better...ok my wide band I?m showing 14.3-14.9 and 12.7-12.0 under pe
  11. Replies
    7
    Views
    275

    01 ss 228r cam,no cats

    01 Camaro ss tsp 228r camshaft,no cats...can someone please review this log and tell me what I should do next..iv been working on my ve tables but havnt recalibrated my maf yet
  12. Thread: Ve tuning help

    by mpsauto
    Replies
    1
    Views
    118

    Ve tuning help

    Ve tuning I have a spot light throttle low rpm that is rich 12.0 to 11s and can?t seem to get it out is there something I?m missing I have everything tuned off like I?m supposed to
  13. Replies
    1
    Views
    85

    Anyone ran across this

    Anyone ran across this
  14. Replies
    3
    Views
    142

    I was going to pm you also but couldn?t figure...

    I was going to pm you also but couldn?t figure out how lol I?m new to the forum..also interested in alittle help
  15. Replies
    6
    Views
    337

    Yes I definitely have to tune my maf now lol

    Yes I definitely have to tune my maf now lol
  16. Replies
    6
    Views
    337

    Ok update,I finally got my ve tables tuned pretty...

    Ok update,I finally got my ve tables tuned pretty good,car runs 100% better and idle is almost perfect..thanks 5FDP for the info.i was trying to short cut it so I could drive my car,since it?s my...
  17. Replies
    1
    Views
    85

    Plx wide band+pro link

    I?m trying to hook my wide band up through my mpvi2-pro link and every time I get it up in the vcm scanner.as soon as I got to connect vehicle and start to log it disappears.i do not think I have it...
  18. Replies
    6
    Views
    337

    ok thank you so much for the quick feed back..I...

    ok thank you so much for the quick feed back..I haven't posted my files or adjusted any fueling yet, due to my wide band gauge being used in another car that is stuck at the interior shop...all I've...
  19. Replies
    6
    Views
    337

    stock ls1 228r cam

    i have a stock 01 camaro ss a4 just installed tsp 228r camshaft,pac springs,tsp pushrods.. trying to get the idle as good as possible with stock convertor.trying to figure out how to post my log...
Results 1 to 19 of 19