Search:

Type: Posts; User: LS XJ

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    32
    Views
    3,194

    I really appreciate you taking the time to look...

    I really appreciate you taking the time to look into this. If I don't understand all the angles here, it isn't because I'm arguing with you , just trying to get an understanding.

    I opened my...
  2. Replies
    32
    Views
    3,194

    Sorry haven't been around for a bit, health...

    Sorry haven't been around for a bit, health issues to deal with.

    The stock tune is attached. I just disabled the VATS, EVAP and enabled 2 cooling fans.
    The current tune is the...
  3. Replies
    32
    Views
    3,194

    I'm using the injectors that were on the engine....

    I'm using the injectors that were on the engine.

    My LTFTs in SD are +%, with the MAF they are +25%
    So I think my intake plumbing has upset the air flow into the engine.

    I had hoped to just run...
  4. Replies
    32
    Views
    3,194

    OK, thanks. So many similar PIDs and it's...

    OK, thanks.

    So many similar PIDs and it's difficult sometimes to see exactly on the video which one they selected.
  5. Replies
    32
    Views
    3,194

    No freeze frame data. The only codes are a P0103...

    No freeze frame data.
    The only codes are a P0103 & a transmission temp out of range (wire is not connected to PCM)
    And a pending P1514

    I see Maf data in the channels of my scanner so they are...
  6. Replies
    32
    Views
    3,194

    This last tune has the DTCs set to MIL on 1st...

    This last tune has the DTCs set to MIL on 1st error.

    I did play with the values in the 1514 table and it nothing but screw up the RPMs.

    I'm thinking I will just proceed to MAF tuning, hoping...
  7. Replies
    32
    Views
    3,194

    Thanks. I just disabled the MAF as you suggested,...

    Thanks. I just disabled the MAF as you suggested, set to 5 hz. Ran "Good", as I described previous, better RPM behaviour, until I copied the high octane to the low octane. It runs real strong then,...
  8. Replies
    32
    Views
    3,194

    1st run So the stock tune drives great, smooth,...

    1st run
    So the stock tune drives great, smooth, lots of power, idle (600 RPM) behaves itself. LTFTs are over 25% lean but WB reports AFR is OK. No 1514 issue.

    2nd run
    I zero out the MAF, DTCs...
  9. Replies
    32
    Views
    3,194

    Hi I'm going to flash my stock tune and start...

    Hi

    I'm going to flash my stock tune and start from scratch. I hadn't made the connection to the WOT on a drive cycle and the no-throttle issue until recently.

    I'll now go step by step and...
  10. Replies
    32
    Views
    3,194

    Yes, the whole swap is from the same donor...

    Yes, the whole swap is from the same donor vehicle.

    The throttle issues began once I began tuning. I drove it many KMs on the stock tune and it drove like factory. Once I began tuning the VE in SD...
  11. Replies
    32
    Views
    3,194

    It does ONLY happen when I've gone WOT in a drive...

    It does ONLY happen when I've gone WOT in a drive cycle. It drives the whole drive cycle fine, just when I restart it shortly after shutdown. If I let it sit 30 seconds it starts and runs fine. The...
  12. Replies
    32
    Views
    3,194

    OK, so I can replicate this condition. It only...

    OK, so I can replicate this condition.

    It only happens are I have run a WOT, high RPMs. It runs fine for the rest of that drive cycle, but if I shut it off and restart it, it has no throttle...
  13. Replies
    32
    Views
    3,194

    So this morning I checked for codes. I have a...

    So this morning I checked for codes. I have a P154
    I guess that reveals a "Reduced Power" situation.

    I've researched and this can be attributed to air flow higher than expected. I'm running an SD...
  14. Replies
    32
    Views
    3,194

    I'm wondering if I might have a hardware problem....

    I'm wondering if I might have a hardware problem. This has happened 3 times, all when I tried to restart hot. All times it did restart and run fine if I left it. Possibly reflashing was just a time...
  15. Replies
    32
    Views
    3,194

    No throttle response

    Hi guys

    Well I thought I had the SD tune done. Today I was running errands and about 30 minutes in I shut it off for about 2 minutes. It had been running great.
    I started it up and it idled at...
  16. Replies
    10
    Views
    1,229

    You sir are now responsible for making bigger and...

    You sir are now responsible for making bigger and stickier rear tires a necessity!

    That did it! I should have known as a long time mechanic that poor throttle response and a ragged exhaust note...
  17. Replies
    10
    Views
    1,229

    I missed that! I know I needed to do that but I...

    I missed that! I know I needed to do that but I must have overlooked it.

    So I've copied the high to the low and going for another drive......
  18. Replies
    10
    Views
    1,229

    Well the driving experience is going downhill...

    Well the driving experience is going downhill fast.

    I've been playing with this tune, got the VE within 5%. Driving, well let's just say it drives "OK" for the most part. Off the line and WOT...
  19. Replies
    10
    Views
    1,229

    Changes made. I'll see how it goes tomorrow. ...

    Changes made. I'll see how it goes tomorrow.

    Thanks
  20. Solved I needed to recreate the channels and...

    Solved

    I needed to recreate the channels and histograms on my desktop.
  21. Replies
    10
    Views
    1,229

    One of the reasons I was asking was that when I...

    One of the reasons I was asking was that when I drove it with the original tune, as the engine/transmission came in the 2003 Chevy 2500, it drove great! Smooth and powerful, but, the LTFTs were off...
  22. Replies
    10
    Views
    1,229

    Thank you for your reply I've made those...

    Thank you for your reply

    I've made those changes and will see how it goes this afternoon.

    So,...... hypothetically speaking,... if an engine has a "perfect" tune, with the stock MAF, and you...
  23. Replies
    10
    Views
    1,229

    Going from an SD tuning file to full time SD

    Hi guys

    So I've been tuning my VE and am considering full on SD but I'm having some issues.

    My question
    - To transition from my SD tuning file, to a full time SD tune, what do I need to change...
  24. I created new channels when I installed my WB. ...

    I created new channels when I installed my WB.

    I created ARF Cmd, Aem WB, and WB Err on my laptop. It logs them fine.

    However, I prefer to work on my laptop, so I copied the channels.xml from...
  25. Replies
    4
    Views
    762

    Will do, thanks

    Will do, thanks
Results 1 to 25 of 71
Page 1 of 3 1 2 3