Search:

Type: Posts; User: SilverZ06

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    188
    Views
    258,559

    Sticky: Downloaded a newer { think it was 3.7 } version...

    Downloaded a newer { think it was 3.7 } version and boom, it works???
  2. Replies
    188
    Views
    258,559

    Sticky: I just upgraded my laptop running windows 7 with...

    I just upgraded my laptop running windows 7 with a SSD hard drive and more Ram, tried to connect and got the "VCM Editor has encountered a problem...object inference not set to an interface of an...
  3. Replies
    2
    Views
    471

    Can I scan a duramax?

    So I plugged into a work van we have 2006 duramax and the scan does not show 80% of info
    Shows TPS at 100% my buddy says maybe my scanner will not do Duramax?
    The reason I scanned it was because it...
  4. I am impressed! I was going to mention that I...

    I am impressed! I was going to mention that I finally figured out how you got into my shop through that prison work release program. I hired you to sweep up not take all these pictures, now get back...
  5. Hey that's my shop, Your that guy who was in here...

    Hey that's my shop, Your that guy who was in here earlier with the camera asking all those tuning questions.
  6. Replies
    0
    Views
    341

    New to 4L60, getting slip

    Hi guys I put a 2004 5.3 motor in a 97 S10, I also put a 4L60 from a 2002 Sierra in behind. I used a harness and ecu from a 2002 Sierra as well. I have speed reading, performed a tcc lock up in gear,...
  7. Can you please explain how to set filter? Thanks.

    Can you please explain how to set filter?
    Thanks.
  8. Replies
    0
    Views
    243

    Poll anyone else seeing this?

    1.] Turn key on, but don't start engine.
    2.] Connect to scanner.
    3.] Start scanning...my wide band starts reading 13-14-15 anywhere in that range? But engine has not even started?
    Is this...
  9. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Well Thanks guys, looks like it all fixed I set...

    Well Thanks guys, looks like it all fixed I set the Open loop EQ ratio table to 1.00 that did the trick.
    I also checked for vacuum leaks...none.
    Set the top 3 DTC for the Maf to first error.
    Fixed...
  10. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Now that looks normal, thanks Chuck. I will clean...

    Now that looks normal, thanks Chuck. I will clean mine up tomorrow afternoon and report back.
    Thanks Chuck, much appreciated.
    I will inquire about the Map sensor.
  11. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    No boost yet, going to drop a turbo in the...

    No boost yet, going to drop a turbo in the spring, so I figured just go with the 3 bar for now...I down think it will negatively effect anything just more cells in certain areas.
    Map is stock one...
  12. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Thanks a ton for looking at these issue, I will...

    Thanks a ton for looking at these issue, I will make these changes tomorrow afternoon when I get home from work. The tune is all stock from a 2004 express van. I have compared my tune against other...
  13. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    I'm not sure, mine does that sometimes on the...

    I'm not sure, mine does that sometimes on the compare?
  14. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    The cam is a called a triple 12 I will post specs...

    The cam is a called a triple 12 I will post specs shortly.
    but her is log...cold start and 15 - 20 seconds barely able to idle.....the you can see have way thru this log....bam! nice idle.
    No knock...
  15. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    I noticed that knock, I tried playing with the...

    I noticed that knock, I tried playing with the spark in that area and smooth it out a little, but when I flashed it and started it... it ran like crap on startup so I went back to the tune I posted....
  16. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    i'm pretty new at this, so I'm just double...

    i'm pretty new at this, so I'm just double checking with your instruction, that all. will un-checking them send it into SD mode quicker? and maybe help the idle issue?
    Thanks for your help. OK I set...
  17. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Un-check them?

    Un-check them?
  18. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Here is a quick log of the start up problem. you...

    Here is a quick log of the start up problem. you can see very low RPM for a few seconds until it catches its breath and gets up to 700+,
    Is it spark? Fuel? Air?
  19. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Here is tune, I will try to log issue today.

    Here is tune, I will try to log issue today.
  20. Thread: Running Lean

    by SilverZ06
    Replies
    3
    Views
    427

    One

    One
  21. Replies
    7
    Views
    806

    I had a quick look at your tune...your PE is...

    I had a quick look at your tune...your PE is coming in at 5500 RPM you might want to try bringing it in earlier, I have been told 3-3500
    I have a 5.3 in a s10 running a base tune from the 2004 5.3....
  22. Thread: Idle issue?

    by SilverZ06
    Replies
    24
    Views
    1,625

    Idle issue?

    I have a small cam, adjusted taget idle and airflow up a bit.
    I am Running no Maf just STFT with no LTFT, I performed all VE error tuning. Thats all good.
    When I fire this 5.3 it idles very low and...
  23. Replies
    4
    Views
    1,333

    Ok so what is my issue? Why is truck pulling away...

    Ok so what is my issue? Why is truck pulling away at 700 RPM like it has no converter slippage?
    I've had automatics all my life and never had this that bad? Is it possible I just have a tight...
  24. Replies
    4
    Views
    1,333

    So why is it wired to your brake switch?

    So why is it wired to your brake switch?
  25. Replies
    4
    Views
    1,333

    TCC ? Converter locked?

    Good day all, I swapped a 5.3 / 4L60 trans into a S10
    Have idle down to 710-720. But I can still feel it pulling, just touching the gas
    results in instant forward motion, not slippage is detected?...
Results 1 to 25 of 34
Page 1 of 2 1 2