Search:

Type: Posts; User: redhotjamedjimi

Page 1 of 15 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,173

    It was after the cams. It seems to be related to...

    It was after the cams. It seems to be related to that.

    I have check for Vac leaks and it all seems fine.

    It is mostly everytime. The First try rarely works and then it seems to start up...
  2. Replies
    3
    Views
    1,173

    Start Up Problems with Stage 2 Cams.

    I've have problems for about 2 years now starting my 2006 Cobalt. I have replace spark plus, fuel pump, starter etc with no change really. I have play with spark and fueling and nothing seems to...
  3. I did not actually. I had not heard of this...

    I did not actually. I had not heard of this problem. It is running fine. I have it tuned all within 1% now. Could this be a problem for me?
  4. I know there aren't push rods. I though that is...

    I know there aren't push rods. I though that is what you meant lol. My car has been running for over a year and a half. It has nothing to do with that. I wish you didn't turn this whole thread into...
  5. I Thought this was going to be a video on COT. At...

    I Thought this was going to be a video on COT. At least I wasn't Rick-rolled or dick-butted. :secret:
  6. I thought you meant lifter rods. I didn't relace...

    I thought you meant lifter rods. I didn't relace the pistons and rods as I wasn't ever completely water logged to the point it would bend them. Only enough water to stop my power at the time and such.
  7. No I did not take the block apart. For the record...

    No I did not take the block apart. For the record it shouldn't matter after some playing around today.

    I played with timing tables. Making them all the same and I lowered the timing and I lowered...
  8. Thank you. And i know after much research. It...

    Thank you. And i know after much research. It basically sputtered dead originally and I had made it through the puddle. So it wasn't like I landed in a lake. I don't think that is my problem now....
  9. I used the gm and other manuals. I timed it cover...

    I used the gm and other manuals. I timed it cover off more than once for various reasons. It is timed correct. I never removed the crank sprocket. Though I think it has a notch so I couldn't mess...
  10. That is 20% lean. I need 20% more gas. This is...

    That is 20% lean. I need 20% more gas. This is probably from dfco (also I have it only reading above 1500 rpm. no idle.) . I wasn't tuning for maf accuracy. I had just put an original oem 02 into the...
  11. I replaced all the valves, which in this car is...

    I replaced all the valves, which in this car is the rods. I replace the idlers, springs and valves. Only thing stock is the rockers. When I tune it for maf accuracy I can easily get 1% accuracy up...
  12. 1) the puddle was a very large puddle slightly...

    1) the puddle was a very large puddle slightly over a foot deep. I have a cold air intake and I sucked in enough to kill the spark. It wasn't entirely locked. It would still turn. The main problem at...
  13. Problems with startup and knock after getting stage 2 cams.

    Hey guys. I have been tuning my cobalt for years. I've had it since 07. Last summer I had a mishap in a large puddle :doh: and decided to rebuilt the top half of my engine after finding rust on the...
  14. Weird knock at 1-2k rpms at 100 kpas.

    I have been trying to deal with this issues a lot including changing the tune, timing, fuel and more. It happens in speed density too. Any clue what would cause this? Could it be a physical thing?
    ...
  15. Replies
    188
    Views
    258,573

    Sticky: f8 at startup to disable driver signer...

    f8 at startup to disable driver signer enforcement.
  16. Yea i have had no luck with this 64bit stuff. It...

    Yea i have had no luck with this 64bit stuff. It worked fine until repairs now it is my enemy so ill dual booting good ol xp on an extra drive. If anyone has a "for sure" way to use 64 bit ultimate...
  17. Replies
    1
    Views
    902

    usb and connection problems.

    Ive had my hptuners for years and over hte last couple it has had real bad usb connection. I took it upon myself to install a new usb connector. This seemed to improve my connection but wasnt my...
  18. Replies
    13
    Views
    5,962

    My fans will not shut off once they start no...

    My fans will not shut off once they start no matter what the desired fan % is. I have switch relays around though with same result. Wtf someone please.
  19. Replies
    13
    Views
    5,962

    im goign to do the voltage drop thing etc i...

    im goign to do the voltage drop thing etc i appreciate it. should fix it somehow.
  20. Replies
    13
    Views
    5,962

    Wow. finally a great answer. Thank Phatness. I...

    Wow. finally a great answer. Thank Phatness. I was searching the internet for so long trying to figure that out. Where can i read about how my electrical system is set up. I am having grounding...
  21. Replies
    13
    Views
    5,962

    i have the ac pressure unplugged so its not from...

    i have the ac pressure unplugged so its not from that.

    no one i sanswering my questions of why there is 2 fan relays when only one is used.?
  22. Replies
    13
    Views
    5,962

    that table for me is stock. At 0 there are no...

    that table for me is stock. At 0 there are no fans on. whats the best method fo ron at 196 and off at 192.
  23. Replies
    13
    Views
    5,962

    Apparently that isn't entirely true. Look at my...

    Apparently that isn't entirely true. Look at my picture. Shouldnt my fans turn on at 196 then turn off between 196-192 once fans come on? My fans will continue to be on even once the ECT is inthe...
  24. Replies
    13
    Views
    5,962

    Cobalt SS 2.0 Fan Questions.

    A) First of all whats with the Fan 1 Fan 2 control?
    do they work indepently at all?
    i removed my fan2 relay and both fans still worked.

    B) Also how would i set my tables so the fan would turn...
  25. Replies
    47
    Views
    10,619

    should you always use ve when below say 1500...

    should you always use ve when below say 1500 rpms? and leave the ltft the same? i have stumbling probs at idle with maf.
Results 1 to 25 of 355
Page 1 of 15 1 2 3 4