Search:

Type: Posts; User: cb2004mj

Search: Search took 0.00 seconds.

  1. Thread: Fan 2 control

    by cb2004mj
    Replies
    10
    Views
    202

    240sxpooter hit it on the head, had this same...

    240sxpooter hit it on the head, had this same issue few days ago. came across this info somewhere else and now both fans work as they should. never thought to check the AC tab lol
  2. Well...the new tac doesn't fully function. I can...

    Well...the new tac doesn't fully function. I can go 100% throttle no issue,but if I do 60% or quick blips it trips no comm with tac again. Verified wiring between all systems via pinouts provided by...
  3. just an update, i swapped to a 04 truck TAC,...

    just an update, i swapped to a 04 truck TAC, Harness and pedal and everything works as it should, 100% throttle function, blips, etc all work as intended without codes or limp modes. that assembly...
  4. ahh, sorry, viewed it from the phone and it only...

    ahh, sorry, viewed it from the phone and it only showed the one when i clicked on the attachment, now that I'm at work i can view it all. perfect sir. yet again, thank you very much!
  5. Pcm should be same for my application but I'll...

    Pcm should be same for my application but I'll verify. Did you happen to have the tac to pedal pinouts sir?
  6. Yes if you don't mind, it'll help me verify tac...

    Yes if you don't mind, it'll help me verify tac to pedal harness is pinned properly for when the new tac arrives. Hopefully Monday or Tues
  7. also for record and future lookers....the pedal...

    also for record and future lookers....the pedal assembly i have is specifically part number 15145758
  8. and i now have a tac module model 12588922...

    and i now have a tac module model 12588922 enroute to me. ill try that one first after verifying harness pinout is proper. if that doesn't jive then well switch to the truck setup and see if the OS...
  9. nvm, I'm an idiot...or coffee hasn't fully kicked...

    nvm, I'm an idiot...or coffee hasn't fully kicked in, i just now saw your most recent post showing model number....let the hunt continue lol
  10. thanks again blindsquirrel, every search I've...

    thanks again blindsquirrel, every search I've done today is showing 2004 envoy as E38 ecu. is there a specific part/model number you have for the tac model I'm in need of? because i have everything...
  11. also...possibly hail mary again....whats the odds...

    also...possibly hail mary again....whats the odds of copying e40 throttle tables to my p59 tune and making the pedal assembly work? or is it the tac module reading the pedal thats the main issue....
  12. blindquirrel, you are awesome sir, exact info i...

    blindquirrel, you are awesome sir, exact info i was needing. i did infact do the exact wiring swap you described about three weeks ago trying to daig this issue originally thinking my wiring was...
  13. TAC module part number is 12590008 just looked up...

    TAC module part number is 12590008 just looked up my ebay order here at work. have two of them identical units
  14. working a double so ill get pics of everything...

    working a double so ill get pics of everything tomorrow evening. for what ive read all TACs from 02-06 work together. i could see the pedal being an issue as its from a 06-07 trailblazer but i...
  15. P59 and TAC issues Please help me get this rolling

    lots to cover so ill try to keep this to the point, vehicle is a 05 Colorado with 4.8l, 4l80e, 2006 express van ecu and harness with 3 bar os. i purchased a 2006 TAC module and Harness assembly. i...
  16. also you stated if I do go IAT that it needs to...

    also you stated if I do go IAT that it needs to be installed in the manifold not the charge pipe just before the TB? is that what your saying sir?
  17. awesome news even if its not exactly what I was...

    awesome news even if its not exactly what I was hoping for...now to ask another dumb question...since I'm building the harness can I just wire the two front 02s together to one sensor? will it read...
  18. deleting MAF and bank 1 front 02, run single 02 SD mode help needed

    hello hptuner gurus. I'm needing some assist, and bare with me as ive been turning wrenches for the better part of 20 years but I'm new to the hptuning world. so details on the build, gen 4 6.0l lq4,...
Results 1 to 18 of 18