Search:

Type: Posts; User: mercrising

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Just started reading into this gen5 stuff but,...

    Just started reading into this gen5 stuff but, this link in the read me at the top of this forum page seemed in the arena of your issue. It explains the new architecture and flow of the gen5 ECUs.
    ...
  2. Replies
    8
    Views
    863

    Say, little down the road but, y'all get this...

    Say, little down the road but, y'all get this figured?

    My scanner seems to stop logging after a 1-2 minutes of logging, then loses connection and I have to re-establish by cycling the usb or obd2...
  3. MPVI:cables, drivers,obd2 on vehicle side. What's causes channels to drop in a scan?

    Gen3 p59 controller, VCM Scanner finds and speaks to the pcm via obd2 just fine, log and within 1-2 minutes I lose channels it seems.

    I have to break connection with laptop: USB in/out, change...
  4. Had to register my device under my HPT use...

    Had to register my device under my HPT use account online, which then created a new key when it associated the box with my account. I put in the new key, seems to work.

    Side note, just burned...
  5. Unlimited on mpvi1; Getting Unlicensed Vehicle and or Invalid App Key

    Cannot get an unlimited gen 3 mpvi box to flash, getting invalid app key and unlicensed vehicle messages. Updated software couple days ago, just now tried to flash with it. Seemed to read ok, went to...
  6. Bump...anyone have a trouble shooting tree for...

    Bump...anyone have a trouble shooting tree for TCC lockup?
  7. TCC slipping, doesn't appear to lockup...6.0/4l60, cammed

    I left my HP box with my cousin because he said his TCC wasn't locking on the tune that came on his swap truck. It's an lq9/60e swap in a '90 rcsb silverado, cammed etc..

    Sent me some logs and the...
  8. Need an 07+ e38/e67/e40 Van files, need info on pedal/TB/OS..Please Thanks!!!

    JUst as it says, need a file to do some comparison with some of the other 338 truck and car OS's. 07-14 but, must be e38/e67 type stuff
  9. Replies
    5
    Views
    1,545

    Old but please validate....been researching to no avail

    Sorry for bump but..... less than a year :)

    Will you please verify for me if this Vette OS will still corrupt the seed/key relationship when flashed with HPT, is that why you must use Tech2 or MDI?
  10. ah555666.....you get it working or give up? ...

    ah555666.....you get it working or give up?

    Working an A6 E38 ECM but with a th40 trans, it's not happy. Idles high, runs just ok and only up to mid range rpms. Seems the data jumping and PNS...
  11. No one? I'll be out messing with this tonight,...

    No one? I'll be out messing with this tonight, any help appreciated. Don;t want to blow another 2 credits just to find out an M6 os might not work either.
  12. P0315 Crank Relearn, No Park Neutral Signal w/TH400 , PSI Harness, 2009 E38

    Working on a gen4 2009 Suburban E38 swap into a 71 c10 with a TH400 trans (no PNS switch or signal).

    Truck has P0315 crank relearn code and, HPT keeps popping a message that I can't use the...
  13. Flashing now..... 73755:pray:

    Flashing now.....

    73755:pray:
  14. Thanks much, picking up pieces from a 1 bar hack...

    Thanks much, picking up pieces from a 1 bar hack job and learning as I go. I'll make some changes as all you mentioned makes sense.

    I'll post a revision soon.
  15. New to Forced....Went 2 bar....hesitation on throttle application

    Log for the supercharged 2 bar ls6 I am learning on. I was initially trying to get this to run decent on a 1 bar but that's just wrong.....I installed a 2 BAR sensor and OS upgrade, started tuning VE...
  16. 04 Z06, V3 Super Charger, 60lb Dekas.....105kpa VE table...huh?

    I am getting very comfortable tuning NA stuff and boost makes sense to me so I want to learn to tune it. As it were, I have a pal that bought a Vette with a Vortec V3 supercharger, supposedly tuned...
  17. Good to know, appreciate the input.

    Good to know, appreciate the input.
  18. Cool deal, I was just poking at the idea of...

    Cool deal, I was just poking at the idea of running the stoich at that rate too, we have about 10% Eth here in CO for fuel too.
  19. 5.3/4l80 in my 72 GMC....how to troubleshoot the converter with the Scanner?

    I am trying to figure out an issue with my 5.3/4l80 swap that's driving me nuts!

    When the truck is under load at light throttle it surges and bucks between the shift 2nd to 3rd....or so I think....
  20. Also, where is the disable for the virtual...

    Also, where is the disable for the virtual sensor?

    NM, found Flex Fuel Disable and turned it all off :).
  21. I was wondering about that, noticed it when I saw...

    I was wondering about that, noticed it when I saw commanded 13.98. I'll disable and set my stoich flat across the table at 14.68.

    Are you saying that a normal tune knocks that much? I run Shell...
  22. 09 Yukon 5.3l Flex, Replaced FP, pulled Injs, put it all back....logging KR now?!?!

    160k 09 Yukon XL, replaced fuel pump, pulled injs to inspect and then put it all back. Truck fired up just fine but, a couple days later I logged it and noticed KR in a bunch of places.

    I logged...
  23. Replies
    3
    Views
    1,083

    I see this on my swap too, never been able to get...

    I see this on my swap too, never been able to get answers when searching.

    I believe what he's saying is that the APP % reads past 100%, in my case around 140%, when you put the pedal to the...
  24. Replies
    3
    Views
    797

    Kick ass, glad you got it!

    Kick ass, glad you got it!
  25. Replies
    4
    Views
    765

    Key On/Off 3 times should relearn the TPS, or so...

    Key On/Off 3 times should relearn the TPS, or so I am told. Could just be urban legend, maube someone can validate or knock that rumor down for us?!?!
Results 1 to 25 of 87
Page 1 of 4 1 2 3 4