Search:

Type: Posts; User: AndrewJReynolds85

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    382

    Aem was amazing. They next day everything to me....

    Aem was amazing. They next day everything to me. I finally figured it out by pulling my y-pipe and throwing rubber Gloves over all the ends and pressure testing it. I was for sure it was my weld on...
  2. Replies
    13
    Views
    382

    Well I got it figured out and it was my own...

    Well I got it figured out and it was my own fault. I used the wide band style clamps on my y pipe and one of them was leaking really bad.
  3. Replies
    2
    Views
    137

    I scaled my injectors back to compensate for the...

    I scaled my injectors back to compensate for the reduced pressure. I can?t go past 50psi without the regulator Fluttering. Holley tech support said it was too much flow and was pushing past the...
  4. Replies
    13
    Views
    382

    Bumping to see if anyone had a chance to look at...

    Bumping to see if anyone had a chance to look at the tunes?
  5. Replies
    2
    Views
    137

    Hard Starting like its flooding

    I have a 99 suburban I put an ls 6.0 into with 243 heads and stage 2 btr truck cam. it has a TBSS intake with a WARR throttle body. When I first started it, it fired right up and idled (really rich)...
  6. Replies
    13
    Views
    382

    my fault it was acting weird on my. I have added...

    my fault it was acting weird on my. I have added the attachments now. The gauge sends data to the pcm and is showing crazy lean.
  7. Replies
    13
    Views
    382

    So here are some updates on this problem, I...

    So here are some updates on this problem, I really need to figure this out since it is completely stopping me from being able to tune this vehicle. AEM is telling me that their gauges were bad. I...
  8. Replies
    13
    Views
    382

    I just thought of something, not sure if it could...

    I just thought of something, not sure if it could effect it. I saw my Fuel pressure regulator i have mounted right before my fuel rails was leaking a little bit (very small drip) could it be pulling...
  9. Replies
    13
    Views
    382

    So I went and tested the Wideband. I turn the...

    So I went and tested the Wideband. I turn the truck to accessory and it rests on 14.7 for a few moments then moves to full lean. I soaked a rag in Starting fluid and wrapped the sensor in that and it...
  10. Replies
    13
    Views
    382

    I am running a holly fpr. I have it set for 60...

    I am running a holly fpr. I have it set for 60 psi at the rail. I?m going to try and get under it tonight and see if I see any obvious leaks.
  11. Replies
    13
    Views
    382

    Wideband went nuts

    I have a 99 Suburban that I put a 6.0 into. I got it running initially with the Stock fuel pump but couldn't get more that 40psi outta it. I replaced the pump with a larger one (quantum 340lph) and...
  12. They are 30lbs at 58psi so based off this...

    They are 30lbs at 58psi so based off this calculator ( https://www.deatschwerks.com/fuel-calculators/flow-vs-pressure-calculator) I scaled my injector flow to 25 which made it run correctly. Just...
  13. He is 40 psi enough fuel pressure

    I?ve got an LS swapped 99 suburban. I noticed when I first started it up it was running lean. I checked fuel pressure at the rail And I?m only running 40 psi at idle. I scaled my injectors and now...
  14. Replies
    6
    Views
    198

    That sounds like more what I would expect. The 01...

    That sounds like more what I would expect. The 01 fbody tune I pulled off the repository is set at 226 on and 219 off which I thought was awful high, fan 2 was 234 and 227.
  15. Replies
    6
    Views
    198

    I was messing with the values trying to get it to...

    I was messing with the values trying to get it to come on early when I was running the truck. I need to reset those temps to stock f-body. I will try the recirc. Luckily I found in the very scanner...
  16. Replies
    6
    Views
    198

    dual fan issue

    I am wondering if my issue is in the tune. I have wired my dual fans up like the photo attached. When I start the Fan1 it works perfectly. When I start fan#2 the relay just clicks. Checked all my...
  17. I figured it out. I had assumed my fuel pressure...

    I figured it out. I had assumed my fuel pressure was 58psi. Even though I have a preset fpr at 60lbs when I put a guard on the rail it was only 40psi. So my 30lb injectors were really only 20ish.
  18. Replies
    27
    Views
    3,753

    Thank you very much for these tutorials. they do...

    Thank you very much for these tutorials. they do a good job of explaining WHY you are doing things not just do this or that. I personally learn that way so its been very helpful.
  19. I will add a few feet of pipe behind that y-pipe...

    I will add a few feet of pipe behind that y-pipe and see if that helps. As far as the ltft I see the stft but not ltft. I will try to get a screen grab tomorrow.
  20. Wideband still shows lean after adding fuel twice

    So I have finally started my build! I went through and followed Chopperdocs youtube tutorial on tuning the ve. I went through and added 15% first and left the MAF and all turned on. That file as...
  21. Replies
    0
    Views
    225

    Gen 1 Small block chevy options

    I have been slowly but surely plugging away at a 99 suburban that I dropped a 6.0 Gen 3 ls into and have been learning a bunch along the way. I also have a 72 chevelle that I built a relatively mild...
  22. Replies
    7
    Views
    287

    Bummer! I am in NC and I have been told they do...

    Bummer! I am in NC and I have been told they do check the vin vs vehicle. I have already paid the 2 credits to license this computer, I am hoping when I get it changed i dont have to turn around and...
  23. Replies
    7
    Views
    287

    Issue with VIN correct

    I have a 99 suburban that I put an LS in and used a 411 PCM out of a 2002 2500 truck. I have done a segment swap with a 2002 1500 so I can get a 4l60e trans segment and I segment swapped with a 2002...
  24. Thanks for the reply, I added 15% going off...

    Thanks for the reply, I added 15% going off chopperdocs you tube tutorial. What would you suggest as far as the % increase on the VE? I was concerned becasue the computer was for a LQ4 and I rebuild...
  25. Feedback on a start-up tune before I hit the button

    Attached is my Startup tune that I have put together. What i have is

    99 Suburban that I put in a 6.0 into. It has been bored .005 over to clean up the walls and I put flat top pistons, gen4 rods,...
Results 1 to 25 of 33
Page 1 of 2 1 2