Search:

Type: Posts; User: jaydubb71

Page 1 of 16 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    61

    1. Make sure the drivers are installed 2. Make...

    1. Make sure the drivers are installed

    2. Make sure your Surface tablet is running Microsoft ".Net" 4.7.1 and above (I.T. Tech here... Make sure you run ALL updates...)

    3. Go to HELP and click...
  2. Replies
    2
    Views
    72

    What features are missing that you need?

    What features are missing that you need?
  3. Replies
    18
    Views
    255

    Update: Went back to 1-bar OS and 1-bar MAP...

    Update:

    Went back to 1-bar OS and 1-bar MAP and tuned it...
  4. Replies
    10
    Views
    197

    Welp. The GAUGE is bad. Called AEM. Contant 5.05V...

    Welp. The GAUGE is bad. Called AEM. Contant 5.05V output. They are sending me an RMA. SMH... And its BRAND FRICKEN NEW!
  5. Replies
    10
    Views
    197

    Gotcha. I was going to try that anyway. I will...

    Gotcha. I was going to try that anyway. I will see if I can find a meter. Thanks!
  6. Replies
    10
    Views
    197

    Not yet. I was in a situation where one wasnt...

    Not yet. I was in a situation where one wasnt available. I will check it at lunch, if I can find a DVOM here at work.
  7. Replies
    10
    Views
    197

    Yeah... I have a MPVI2. Pro Set and Prolink. Ive...

    Yeah... I have a MPVI2. Pro Set and Prolink. Ive scanned a 30-4110 and a Innovate MTX-L with no issues. Im wondering if the WB is defective. I have tried all combinations of input and offset with no...
  8. Replies
    3
    Views
    305

    How did you get it to work?

    How did you get it to work?
  9. Replies
    10
    Views
    197

    Analog. And it's been connected to the prolink...

    Analog. And it's been connected to the prolink via the red and blue wire. Forgot to mention I'm using an MPVI2. I was so upset last night that I failed to mention that...
  10. Replies
    10
    Views
    197

    Aem 30-0300 issues!!!

    Greetings.

    Bought and installed an AEM 30-0300 wideband. Running HPT version 4.4.4.

    No matter what I do or set it to, be it AFR or Lambda, HPT is not reading the output correctly...

    AFR=...
  11. Replies
    18
    Views
    255

    OK. I THINK I tried those settings with the...

    OK. I THINK I tried those settings with the 12615136. I will try it again.

    Thanks!
  12. Replies
    18
    Views
    255

    Can you recommend a part number? Or a car that...

    Can you recommend a part number? Or a car that one came from?
  13. Replies
    18
    Views
    255

    Wait... So This would need an old style brick map...

    Wait... So This would need an old style brick map to work properly? The 12615136 wont work because its a Baro sensor? Hmmm... THIS IS SO CRAZY!
  14. Replies
    18
    Views
    255

    OK. So which one is the correct one to use? GM...

    OK. So which one is the correct one to use? GM #12615136 or AC Delco #213-1631? Im so confused...
  15. Replies
    18
    Views
    255

    I would run this car in SD BUT we have to pass...

    I would run this car in SD BUT we have to pass emissions in MD so failing the MAF is not an option. But since this is a boosted car, I would like the ECM to at least be able to measure manifiold...
  16. Replies
    18
    Views
    255

    2005 GTO E40 Correct 2 bar MAP PN??

    Greeting...

    Currently tuning a 2005 GTO with...

    LS9 cam
    Maggie M112 blower

    No matter what I do, whether I load a 1-bar or 2-bar OS, when running 2-bar map sensor (GM 12615136), the car...
  17. Replies
    191
    Views
    88,212

    [QUOTE=jonathan8186;588108]Well that didn?t...

    [QUOTE=jonathan8186;588108]Well that didn?t work...

    Any way to email it?

    jcmsolutions1@gmail.com[/QUOT

    https://drive.google.com/folderview?id=19LXeNNwcy_JFNkCO_zgxv43MrwEHD0TJ
  18. Are you running the latest beta?

    Are you running the latest beta?
  19. Replies
    191
    Views
    88,212

    Here you go! Youre welcome... ...

    Here you go! Youre welcome...

    https://drive.google.com/open?id=19LXeNNwcy_JFNkCO_zgxv43MrwEHD0TJ
  20. I would throw in a new set of lifters and...

    I would throw in a new set of lifters and hardened pushrods. Especially at 150,000 miles. And lifter trays, while youre at it.
  21. What length pushrods? How old are the lifters?

    What length pushrods? How old are the lifters?
  22. Replies
    63
    Views
    5,699

    Where are these 2 new videos? Edit: Disregard....

    Where are these 2 new videos?

    Edit: Disregard. I found them.

    Disclaimer... Your videos are on 2 different sites. The 2 new videos arent on the Detroit site. As an IT data admin, can you all...
  23. May I ask WHY that is?

    May I ask WHY that is?
  24. Nope. Youre going to have to repin and use it...

    Nope. Youre going to have to repin and use it like a regular wideband. I just dealt with this same situation 2 weeks ago. Check the manual. There's vid on YouTube about this also. Hopefully the MPVI2...
  25. Replies
    2
    Views
    226

    ^^^ This! I wondered the same thing when I...

    ^^^ This! I wondered the same thing when I upgraded to the MPVI2. When you resync, watch the message. If it doesnt say that you added credits, resync again. I've had to resync 3 times before. Just be...
Results 1 to 25 of 394
Page 1 of 16 1 2 3 4