Search:

Type: Posts; User: bandook

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    341

    I see numbers. Maybe u have the wrong maths? ...

    I see numbers. Maybe u have the wrong maths? Here are mine:

    https://i.ibb.co/Jd0rM7m/widebandafr.jpg

    https://i.ibb.co/ydS5vqg/widebandgood.jpg

    Maybe try reinstalling the scanner?
  2. Replies
    5
    Views
    264

    Can't look at your scan right now, but have u...

    Can't look at your scan right now, but have u checked for any exhaust leaks pre O2 sensor? I had a leak at the crossover and it made me lean up till boost, then it was fine over 7000hz
  3. Replies
    11
    Views
    341

    Post your maths for afr. I'm guessing something...

    Post your maths for afr. I'm guessing something is off there.
  4. Replies
    174
    Views
    82,986

    Still tuning. I've learned a lot through trial...

    Still tuning. I've learned a lot through trial and error using your method. I can tune around the shifting low throttle commanded afr simply by ignoring the lean cell or two that shows up when...
  5. Replies
    11
    Views
    341

    I have my aem wb working through egr. All you...

    I have my aem wb working through egr. All you need to do is make sure that "egr volts" is in your channels. You don't need the LC-1 in channels. Then all you do is tweak the offset in your user...
  6. Replies
    174
    Views
    82,986

    I'm still in the pre WOT portion of tuning. AFR...

    I'm still in the pre WOT portion of tuning. AFR set to 14.7.

    I wouldn't think having the AFR commanding a little different before PE enables wouldn't hurt the process much. There might be a little...
  7. Replies
    174
    Views
    82,986

    First time with HPT. Been tuning for 2 weeks. ...

    First time with HPT. Been tuning for 2 weeks. Have mercy :p 2001 top swapped Impala LS, 3.25" pulley, self ported heads, blower, intake. SD 60lb's. E85

    I am unable to enter PE with less than...
  8. Replies
    20
    Views
    761

    What messed me up was I didn't have the EGR in...

    What messed me up was I didn't have the EGR in the channels list. Total noob mistake I know now. Need to spend some time getting familiar with the scanner.
  9. Replies
    1
    Views
    254

    I installed and tuned these injectors about 5...

    I installed and tuned these injectors about 5 years ago. Never was able to find the specs. In the flow/kpa table though I had 61.7 in all cells. Car ran fine but very rich at idle. I bumped down by 1...
  10. Check out grandprixforums.com. That's where I got...

    Check out grandprixforums.com. That's where I got all my help with my top swap on my impala. Lots of good tuning info there for our engines.

    BTW, we really don't have that many tables compared to...
  11. Replies
    20
    Views
    761

    Yup works perfect. Took me awhile tonight to...

    Yup works perfect. Took me awhile tonight to figure it out. I have a lot to learn with HPT. I am using egr since I deleted it. So glad I didn't have to shell out a couple hundred just to get wb...
  12. Replies
    123
    Views
    66,130

    Thanks so much! I was about to upgrade to pro...

    Thanks so much! I was about to upgrade to pro version because I was told it's impossible to hook up a wb to the standard mpvi2 :(
  13. Replies
    20
    Views
    761

    So this isn't an option? ...

    So this isn't an option?

    https://youtu.be/Ru_2M2uGSKs

    I just found this video. But it seems it can be added using user maths or whatever. Sorry, I'm so new to this and it gets a little...
  14. Replies
    20
    Views
    761

    Connecting AEM 30-4110 to mpvi2 standard?

    I just received my tuner today. And I can't for the life of me figure out how to connect my wb to data log. I'm beginning to think it's impossible with this wideband based on what I've read so far. ...
Results 1 to 14 of 14