Search:

Type: Posts; User: clshortt1

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. VCM Scanner not displaying VE information

    SO I have had my VCM scanner set up to record data so I can tune my VE tables. The setup I'm using has worked in the past. Made several adjustments using this setup. All of a sudden the VE table...
  2. Enigma, sorry to hear that. Good luck with it. I...

    Enigma, sorry to hear that. Good luck with it. I hope they can help you. Be sure and post back here what you (or they) ended up doing to fix it and get you going. May help someone else in your...
  3. No, it does not open the tune you downloaded...

    No, it does not open the tune you downloaded automatically, and yes, it prompts you to save it. Save it with a name that tells you this is your "stock" tune. I went one step further and locked that...
  4. Okay, have you tried the beta version of the...

    Okay, have you tried the beta version of the software?
  5. Enigma, Have you downloaded the Beta version and...

    Enigma,
    Have you downloaded the Beta version and tried that? If not, I would try that. Be SURE you plug the usb into the com device, then the computer, then the com device into the car. The key...
  6. Thanks! There is just SO much to learn.....I've...

    Thanks! There is just SO much to learn.....I've worked on FI stuff my entire career (Ford Chevy Dodge and some Imports stuff), but just the factory scan-tool stuff. I'v never had the opportunity, or...
  7. I'm also finding that the learning curve is more...

    I'm also finding that the learning curve is more of a vertical wall than a curve!!
  8. I think I finally got it figured out. It was...

    I think I finally got it figured out. It was extremely rich on the bottom (idle) end of the VE table. After cutting approximately 25% of the fueling, it started acting the way it should. What a pain....
  9. lThat makes sense, but I running a TH400 with no...

    lThat makes sense, but I running a TH400 with no lock up so it can't be that. I elected to go with the DBW system and it has something to do with that. I have tried about 12 different tunes now...
  10. Thanks 5FDP, I know the VE needs work and that is...

    Thanks 5FDP, I know the VE needs work and that is what I’m trying to work on. That was adjusted only after my very first drive. It dies every time I come to a stop or put it in gear. I’m trying to...
  11. Need help with idle stall when put in gear..

    I have tried so many different things and i'm at a loss. Idles good accept when put in gear. Will usually stall. What i don't understand is why the desired RPM does not change when going from P/N to...
  12. Okay, so I figured out the P/N issue. With my P59...

    Okay, so I figured out the P/N issue. With my P59 ECU I set "System>General>PRNDL Equipped" setting to "P/N Only". I had to do a "Write Entire" to get this change to take. Does this sound correct?...
  13. Thanks orange ss. That's what i seem to remember...

    Thanks orange ss. That's what i seem to remember reading somewhere but I am not sure. I was hoping someone would have first hand knowledge on how to rig a switch up like that.
  14. Need help/advice with P/N and unstable Idle...

    I am in the middle of trying to tune this P59 DBW FlexFuel ECM for my rock crawler. I don't have a dyno so I'm tuning it by driving it trying to hit all, or most, of the conditions. My problem is,...
  15. Replies
    6
    Views
    350

    5FDP - I set the entire stoich table to 14.68 and...

    5FDP - I set the entire stoich table to 14.68 and that seemed to do the trick! Thank you so much.
    Jeff7577 - I ran out of time last night to try anything else. I'll will look at your suggestion...
  16. I would think you would have to emulate the AC...

    I would think you would have to emulate the AC request signal that would normally come from the HVAC control head. Then the ECU would see an AC request signal and jump to the idle w/AC on tables. I'm...
  17. Replies
    6
    Views
    345

    Maybe just copy the cell contents and not the...

    Maybe just copy the cell contents and not the labels. You may be getting the error because your trying to copy and past the axis labels as well as the cell contents.
  18. Yes. I actually spoke with them on the phone...

    Yes. I actually spoke with them on the phone about it. I have had so much trouble that they were ready to do a live session with me to fix the issue. Chad actually called me on the phone to discuss...
  19. Replies
    6
    Views
    350

    Jeff7577. Thanks for the reply. I'll check that...

    Jeff7577. Thanks for the reply. I'll check that as well, if I can find it. thanks for the help.
  20. Okay, wanted to post an update on my issue. I...

    Okay, wanted to post an update on my issue.
    I sent mt MPVI2 back to HPTuners. They looked at and tested it. As soon as they plugged it in, it did an update to the firmware. They tested it on a...
  21. Replies
    6
    Views
    350

    5FDP. Thanks for the reply. I'll see if I can...

    5FDP. Thanks for the reply. I'll see if I can find it and make that change. I'm running pump gas so 14.68 would be correct. I went over everything that I have read and watched and could not seem to...
  22. Replies
    6
    Views
    350

    Why is my commanded AFR 12.4?

    Newbe here. First tune. First scan. Just getting started. Wideband connected through AC pressure point. I cant figure out why my commanded AFR is at 12.4. Can anyone point me in the right direction?...
  23. b3tuning, Thanks for the info. Started another...

    b3tuning,
    Thanks for the info. Started another ticket with the latest information. I actually had to send the interface back to HPtuners for them to test. Hopefully they will find something and get...
  24. Replies
    6
    Views
    435

    They seem to be having a lot of problems with the...

    They seem to be having a lot of problems with the latest verions of the tool and the software. Wish I had waited till the bugs were worked out. Having to send my device to them for repair. Meanwhile,...
  25. Thanks tune2mbt, Thanks for the reply. I have...

    Thanks tune2mbt,
    Thanks for the reply. I have done this two or three times now. The first time I did it, it worked. Now it will not. I even installed the non-beta version on a completely different...
Results 1 to 25 of 39
Page 1 of 2 1 2