Search:

Type: Posts; User: Super73

Page 1 of 12 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    467

    VSS are wired correctly, no mph unless rolling. I...

    VSS are wired correctly, no mph unless rolling. I have even disconnected the front VSS (it technically is not needed).
  2. Replies
    4
    Views
    467

    Having Issues with 4L80E Shifting

    Vehicle is a 1972 K10 with a 408" with LS3 heads.

    Hardware:
    - 0411 ECU
    - Painless harness (converted to 80E wiring at trans)
    - 4wd 4L80E
    - Front VSS installed
    - Rear VSS using a Novak...
  3. Replies
    2
    Views
    1,031

    Ok more info.. New tune has converter...

    Ok more info..

    New tune has converter commanded to stay unlocked:
    1) All apply speeds for gears 2-4 are set to 253mph
    2) TCC Release TPS is set to 0%

    You can see TCC is commanded to lock up...
  4. Replies
    2
    Views
    1,031

    What is causing TCC to Lock up?

    I am completely lost as to why TCC is not following the tune.

    See file "Won't Unlock"
    At the beginning of the attached log the ECU has full control. At 2:13 in to the run I force TCC unlocked...
  5. Any one?? Staff at HPTuners?

    Any one?? Staff at HPTuners?
  6. Still trying to figure this out. Any thoughts? ...

    Still trying to figure this out. Any thoughts?

    Why is the speedo and datalogger so far off from the GPS if tire/gear ratio is corrected in the tune?
  7. Updated the tune with the tire/gear calculator,...

    Updated the tune with the tire/gear calculator, please see attached.

    Speedo reads 54% of what GPS says:
    Truck at 20mph ? gps at 37
    Truck at 40 ? gps at 75


    Looking at where the commanded...
  8. Haaa.. I feel like a dummy. I could not find the...

    Haaa.. I feel like a dummy. I could not find the calculator with the newer version of the editor... This should make life easier :) I was manipulating fields with a dart board approach until I got...
  9. 4L80E Swap - Commanded shift MPH is not equal to actual shift MPH

    Hi everyone, hoping someone can help trouble shoot this with me.

    We have done a segment swap and all gears function properly from a physical stand point, they just don't line up with what the tune...
  10. Replies
    0
    Views
    709

    80E showing lock up in 1st

    Not quite sure why I am seeing TCC PWM in first but it shows both WOT and part throttle. I would show screen shots but for some reason HPtuners forums looks rather odd on my machine and wont let me...
  11. 12216125 OS Flex Fuel - Timing PE questions

    I am looking to help a friend switch his LS based rail from a MEFI computer to an 0411 using the 12216125 OS to gain flex fuel ability.

    Motor is a drive by cable 13-1cr 440" deal that is...
  12. Thread: OS shows blank

    by Super73
    Replies
    2
    Views
    2,836

    OS shows blank

    Trying to help a buddy. He told me he was trying to change from a 2bar map to a 3bar map and chen he clicked on OS, everything was blank. He e-mailed me his tune and same issue on my laptop.

    I...
  13. Replies
    2
    Views
    1,228

    Interesting there are no thoughts on this.

    Interesting there are no thoughts on this.
  14. Replies
    2
    Views
    1,228

    Need help keeping Lambda where it is...

    The situation:

    I am basically out of injector on motor..
    When I put my wet N20 kit on it, IDC often climbs as Cyl Airmass climbs..
    -- NA 505rwhp = 1.08 @ 6,900 = 94.5% IDC
    -- Smallest N20...
  15. Replies
    2
    Views
    1,353

    Have more questions 2.24 -> 3.2

    The other day I was doing some VE tuning in an auto car and I like to lock 2nd gear to fill out the VE cells. My old 2.24 would unlock the forced gear command when I would click it off going back to...
  16. Replies
    6
    Views
    2,385

    Is this what you are referring too regarding AEM...

    Is this what you are referring too regarding AEM predefined Lambda? Doing a math check it looks right. I definitely need to climb out of my 2.24 shell now don't I :confused:


    Thanks again for the...
  17. Replies
    6
    Views
    2,385

    Oh, now to figure out getting my injector duty...

    Oh, now to figure out getting my injector duty cycle back. Any advice on this?
  18. Replies
    6
    Views
    2,385

    I don't mind Lambda either. So If I have this...

    I don't mind Lambda either. So If I have this right, the attached should be my predefined AEM but outputting lambda? - I can't fire the truck to confirm as it is open headers and both little ones...
  19. Replies
    6
    Views
    2,385

    User Defined for AEM E85

    Previously in 2.24 I had a User Defined PID for my AEM WB to convert gas to E85. This allowed me to have one CFG file that I could read both Gas or E85 and have AFR ERR for both.

    I am lost with...
  20. Replies
    4
    Views
    1,975

    Silly me.. By zooming in I am now able to see the...

    Silly me.. By zooming in I am now able to see the chart :)
  21. Replies
    4
    Views
    1,975

    Ok I lied :) 3.2.25 according to the "help -->...

    Ok I lied :) 3.2.25 according to the "help --> about" tab..
    Any idea why all fields excluding Chart show me data?
  22. Replies
    4
    Views
    1,975

    New 3.0 installed - Nothing in Chart vs Time

    I got a new laptop and downloaded the new 3.0. Load a log in to look at data. Histogram, Gauges and Table all show data but I see nothing in the Chart. :doh: Not sure why, any thoughts?
  23. Replies
    3
    Views
    3,055

    Thanks for the info.. I had commanded timing set...

    Thanks for the info.. I had commanded timing set to 28* for 400-1200 at .08 - .44 previously. It had a real hard time staying lit when coming to a stop and could not get the desired Idle RPM.

    I...
  24. Replies
    3
    Views
    3,055

    Help removing rpm dip coming to stop at idle

    Hi everyone,

    I am trying to get rid of an idle dip when coming to a stop. Attached are:

    Tune
    .CFG
    Log

    Unfortunately I did not have speed loaded in my .CFG nor did I have the wide band...
  25. What am I missing? Can't get idle to stop surging..

    I have been through the idle on many other vehicles and feel I need to be over looking something.

    Stock LS6 with 23x/23x cam, ported heads, Fast 102, 1 7/8 headers.

    When forced OL SD it can not...
Results 1 to 25 of 300
Page 1 of 12 1 2 3 4