Search:

Type: Posts; User: coachcrow56

Page 1 of 11 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    860

    I have tried two TPS sensors, one brand new that...

    I have tried two TPS sensors, one brand new that gives me reading of .37 V, and a modified TPS where I can adjust it to .43 V. And I ordered 2 brand new Idle Air Controllers from ZZP, and tried...
  2. Replies
    12
    Views
    860

    Thanks for looking at my tune. I am going to...

    Thanks for looking at my tune. I am going to try this today. I am going to go back to a 2005 GTP timing table that I used once before, and try the idle tables too. I will post the results later...
  3. Replies
    12
    Views
    860

    I cleaned and replaced it today----here is scan...

    I cleaned and replaced it today----here is scan that followed---its still surging----and my tune file
  4. Replies
    12
    Views
    860

    I cleaned it and the bore where it is...

    I cleaned it and the bore where it is installed---didn't make any difference.
  5. Replies
    1
    Views
    180

    Cold Start Up Idle Surge

    I am posting a scan of my cold start up and a tune file. When I start my car, the idle surges and will not settle to one speed. I need help. Can someone smarter than me take a close look at my...
  6. Replies
    12
    Views
    860

    The reason for my first post is that sometimes...

    The reason for my first post is that sometimes when I crank the car, I get a crazy high idle speed. But its not every time--weird.

    With the key on, engine off, these are the readings that...
  7. Replies
    12
    Views
    860

    Throttle Position Sensor settings?

    Can I use HPTuners scanner to adjust the settings for my Throttle Position Sensor??

    Long ago I modded my TPS by expanding the slots for the screws, so that you can slowly turn the TPS and adjust...
  8. Battery is 6 months old and all grounds have been...

    Battery is 6 months old and all grounds have been checked!! One strange thing I have noticed, if I scan my car with HPTUNERS, and leave everything plugged in (connection to laptop and to factory...
  9. Replies
    0
    Views
    206

    Tranny went Nuts!

    Sometimes I should just leave things alone. Today I raised the TCC Duty Minimum Cycle by 20 across the table. Drove the car into town, and torque converter is locking up quicker and a just little...
  10. Replies
    10
    Views
    2,573

    Played around with my tune the last few weeks,...

    Played around with my tune the last few weeks, and added more timing in the highway speed areas---from 55 to 75 mph. Now even going up and down the hills in East Texas, it stays in OD much longer...
  11. Replies
    7
    Views
    1,183

    I have a 2000 GTP. I set the Speed Limiter vs...

    I have a 2000 GTP. I set the Speed Limiter vs Gear to 200 in all boxes---cut off and resume. You have Limit by Airflow, and I have Limit by Fuel---which I just set both to 200. Hope this...
  12. Replies
    1
    Views
    207

    Modifying Column and Axis Numbers?

    How can I change the column and axis numbers in VCM Editor to match the column and axis numbers in VCM Scanner?
  13. I am running a 100 shot on my 2000 GTP. Make...

    I am running a 100 shot on my 2000 GTP. Make sure you have no KR, fuel trims lock in at 0, and reduce your timing. I pull 4 degrees for a 100 shot. No problems so far.
  14. Replies
    2
    Views
    893

    I could never find the source of the problem. ...

    I could never find the source of the problem. I purchased a high speed fan control unit from Casper Electronics and installed it. Now I have control of my high speed fans and no cooling issues ...
  15. 2000 GTP stereo shuts off, clock resets to 1:00

    A strange thing has started happening to my 2000 GTP. Many times in the past few weeks, when I turn off the ignition, about 3 seconds later the stereo goes off, the display flashes 1:00 several...
  16. LUCAS 42.5 Injectors--Anyone have tuning specs?

    I installed LUCAS 42.5's in my 2000 GTP years ago. The tuning specs were not available from ZZP, and I have only seen a few tuners who posted their best guess!

    Has anyone ever come across the...
  17. Replies
    13
    Views
    1,016

    My LC-1 wideband readings work, but I have no...

    My LC-1 wideband readings work, but I have no luck with AFR ERROR---gave up
  18. Injector Pulse Width Un-Balanced? Should I worry?

    Can't seem to leave my tune alone. 2000 GTP
    Tune from 3 weeks ago----3.0 Pulley---Factory 36 lb. Injectors---3-4 degrees KR with Injectors maxing out.

    Tune now-----3.2 Pulley-----Lucas 42.5...
  19. Replies
    5
    Views
    503

    Update to this post. The last few times that I...

    Update to this post. The last few times that I have scanned the car, my fuel trims go lean, 6 to 7 to 8, under medium throttle at about 6500 mhz. I have no KR, but I know running extremely lean...
  20. Replies
    13
    Views
    1,016

    Changing the font color for the graphs did not do...

    Changing the font color for the graphs did not do anything. Numbers do not show in the AFR graph. I am attaching my Layout and a Scan from today. Maybe somebody can correct what is wrong...
  21. Replies
    13
    Views
    1,016

    I have watched the second video multiple times,...

    I have watched the second video multiple times, and followed the instructions to the letter. The data box moves left and right on my graph, but no numbers are indicated in the boxes. Lost as to...
  22. Replies
    2
    Views
    893

    Hi-speed cooling fan relay burns out

    I have a 2000 GTP, and twice in the past 2 weeks it has blown the Fan 1 relay. The strange part is, the fan 1 relay is burned at the #30 pin, but the low speed fan blowing on the AC compressor still...
  23. Replies
    13
    Views
    1,016

    I have EGR volts reading in my channels. I have...

    I have EGR volts reading in my channels. I have my LC-1 in channels too, but it disappears when I start scanning. I can't get the AFR ERROR graph to work.
  24. Replies
    13
    Views
    1,016

    View Post

    I have my aem wb working through egr. All you need to do is make sure that "egr volts" is in your channels. You don't need the LC-1 in channels. Then all you do is tweak the offset in your user...
  25. Replies
    13
    Views
    1,016

    After fussing and fighting with this new software...

    After fussing and fighting with this new software for 2 days, I finally got some things to actually work in the Scanner Graph. I can monitor LTFT, and my LC-1 Wideband, but I have not conquered the...
Results 1 to 25 of 270
Page 1 of 11 1 2 3 4