Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Thread: Disabling VATS on non-Alloytec V6 car PCMs

  1. #41
    Potential Tuner
    Join Date
    Jul 2013
    Posts
    1
    Quote Originally Posted by Rusting View Post
    I need to disable VATS on this file. I've followed the steps in the OP, and it isn't working. It seems to fire one cylinder then shut down the injectors.

    Vehicle is a 1985 Fiero, PCM is from a 1998 Buick Regal, engine is from a 1998 Buick Park Ave Ultra.
    I'm in the same boat, more or less.
    1988 Fiero, 1999 Buick Regal PCM and engine.
    Flashing a calibration after cycling the VATS setting from serial to PWM and vice-versa (and turning off the code reporting) has no effect.
    Car starts and immediately dies.
    All of the sensor inputs are reporting and the car runs gloriously for that 1/2 second.
    Back-probed the injectors and they are not firing after that initial fire-up.
    So far, those 2 credits i spent on this PCM haven't paid off...

  2. #42
    Tuner in Training
    Join Date
    May 2013
    Posts
    10
    this is ridiculous.. i can't get the lights to stay off consistently on this 2002 impala. http://www.hptuners.com/forum/showth...onds-then-dies
    Deep into tuning Hondas',
    Looking to move on to Chevy gassers

  3. #43
    Potential Tuner
    Join Date
    May 2014
    Location
    Justin, Texas
    Posts
    9

    Can not disable VATS on 2000 Buick Lesabre 3800

    Have an engine and PCM from a 2000 buick lesabre going into a sand rail. Have performed these changes as you state and the engine will still not start. Attached is the tune file and also a scanner log with VATS status bit support.



    Quote Originally Posted by Chris@HPTuners View Post
    To disable VATS you must do the following:

    1. Set the VATS value to "PWM"
    2. Set DTC P1626 to "3 - No Error Reported"
    3. Set DTC P1629 to "3 - No Error Reported"

    If you have problems please email your file and a scanner log while logging the VATS status bit to support.

    Chris...
    Attached Files Attached Files

  4. #44
    Senior Tuner
    Join Date
    Sep 2008
    Posts
    1,673
    Hopefully this will help someone in the future. This is what I had to do to "disable" VATS ona friends fathers car, which is a 2003 Malibu. Changing just the codes listed above did not allow the car to stay running, but if you compare this stock file to the No Vats file...I didn't change anything else in the tune, and the car now runs fine.

    Stock.hpt

    No VATS.hpt
    2010 Camaro SS M6. Stock Bottom EndHeads/Cam/Intake/Headers/Exhaust.
    2005 Silverado RCSB. Forged 370 LQ9/Borg-Forced Inductions T6 S484/Jake's Stage 4 4L80E with D3 Brake/4WD.
    2018 Silverado RCSB. Stock 5.3 Z71.

  5. #45
    Tuner in Training
    Join Date
    Jul 2008
    Location
    Kinsgston Tn
    Posts
    37
    My Mother in laws 99 Malibu was giving her a VATS no start. She is 80 years old and cannot be setting out in the heat with this condition.

    I found this thread and set the 4 DTC's shown to 3 and verified the VATS in PWM. After flashing the car went right into no start theft!! I let the car while I was in panic mode because then the laptop and the cars computer would not let me back in.

    After sweating it out for a bit the anti theft cleared itself and the car started like it should.

    Why did it go right back to anti theft? I thought doing this flash as shown in the first post would prevent the VATS from working.
    Last edited by Eddie 70; 09-21-2014 at 01:10 PM.
    1970 Corvette Convertible LS6 conversion with Keisler 5 speed and Steeroids.

  6. #46
    Tuner in Training
    Join Date
    Mar 2004
    Location
    Blaine,  MN
    Posts
    30
    I was thinking of buying HPTuner again. Mainly for the sole purpose of disabling Vats (Passlock 2) on my 2004 Saturn Vue Redline. Is HPTuners able to accomplish this. TIA.

  7. #47
    Senior Tuner
    Join Date
    Feb 2006
    Location
    Canada
    Posts
    1,939
    I had an issue with my Grand Am years ago and this did fix it, for a while. Why only for a while... I have no clue? Ended up getting just the housing that the tumbler resides in that has the chip on the outside of it. Fixed problem and it never came back.
    2000 Trans Am WS6

  8. #48
    Potential Tuner
    Join Date
    Mar 2018
    Location
    lennon, mi
    Posts
    2
    Quote Originally Posted by MikeOD View Post
    Hopefully this will help someone in the future. This is what I had to do to "disable" VATS ona friends fathers car, which is a 2003 Malibu. Changing just the codes listed above did not allow the car to stay running, but if you compare this stock file to the No Vats file...I didn't change anything else in the tune, and the car now runs fine.

    Stock.hpt

    No VATS.hpt
    in addition to this it is worth pointing out to keep the SES enable boxes checked my car would not stay running more than 3 seconds until i reviewed this ^^^ tune and saw that then i finally was able to keep it running

  9. #49
    Tuner in Training
    Join Date
    Jun 2009
    Posts
    39
    I have a Pontiac Firebird 98 3.8 V6 with the security light blinking on the dash. I did set P1626 and 1629 to "No Error Reported". P1630 and 1631 were already on "No Error Reported". I flash the computer but still have no success. What is missing?

  10. #50
    Potential Tuner
    Join Date
    Sep 2017
    Posts
    6
    This is a muddy water of the thread, can this be cleaned up to be precise for people looking for specific info ?

    02 Bonneville SSEi stock vats is set to serial.... this vehicle is miles away so no option to test nor report back,
    need a 100% way to disable vats without issues !!!!!
    Last edited by kjnman; 08-05-2019 at 06:42 PM.

  11. #51
    Advanced Tuner
    Join Date
    Sep 2010
    Location
    FL
    Posts
    354
    Quote Originally Posted by kjnman View Post
    This is a muddy water of the thread, can this be cleaned up to be precise for people looking for specific info ?

    02 Bonneville SSEi stock vats is set to serial.... this vehicle is miles away so no option to test nor report back,
    need a 100% way to disable vats without issues !!!!!
    I was thinking the same thing. How did you come out on that Bonneville? What worked?

  12. #52
    Advanced Tuner
    Join Date
    Sep 2010
    Location
    FL
    Posts
    354
    I have a 99 Olds 88. VATS is set to PWM from the factory. Codes P1626 and P1629 are checked, and P1630 and P1631 are not checked from the factory.

    Do I keep it set to PWM? There isn't a None option.

  13. #53
    Potential Tuner
    Join Date
    Mar 2020
    Posts
    1
    Having an issue with 02 Bonneville, no crank, no start. Followed instructions no change. Was having intermittent issues before. Any suggestions?

  14. #54
    Advanced Tuner
    Join Date
    Sep 2010
    Location
    FL
    Posts
    354
    Quote Originally Posted by rtan13 View Post
    Having an issue with 02 Bonneville, no crank, no start. Followed instructions no change. Was having intermittent issues before. Any suggestions?
    On no crank, it could be because the vehicle has starter interrupt. So even if you delete VATS, the theft module is not grounding the starter relay, preventing the starter from cranking the engine. If true, find the wire that goes from the theft module to the starter relay (control side ground), cut it, and ground that wire that goes to the relay. This will give the relay a ground all the time, and the positive will come from the ignition switch and the vehicle will crank.

    Whether or not it fires the injectors and runs the engine depends on if you correctly deleted VATS.

  15. #55
    Potential Tuner
    Join Date
    Feb 2020
    Posts
    2
    2000 Buick century trying to disable vats. has anyone done this before on a buick?

  16. #56
    Potential Tuner
    Join Date
    Feb 2020
    Posts
    2
    did you have any luck disabling vats

  17. #57
    Advanced Tuner
    Join Date
    Sep 2010
    Location
    FL
    Posts
    354
    I was successful with the 99 Olds 88. But the security light stays on now.

    I actually used two softwares to do it, because another software had one more rather important looking VATS parameter in it.