Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Thread: Ford Trans Tuning Tip - N/V Base

  1. #21
    Quote Originally Posted by Witt View Post
    Make sure "Use VID" is disabled.

    Also make sure the "Use Tire Circ. and "Use Final Ratio" are enabled if available, I think only the trucks use this parameter though.
    I don't have use VID. I've loaded a few different tunes and none have it. Unless I'm looking in the wrong spot? Speedometer section correct?

  2. #22
    Got it. had to turn on advance view.

  3. #23
    Senior Tuner Higgs Boson's Avatar
    Join Date
    Mar 2010
    Location
    Texas Hill Country
    Posts
    3,164
    Enable Tire and Enable Gear

    if setting N/V then 40.3 isn't going to do anything.....try 43 instead.

  4. #24
    Quote Originally Posted by Higgs Boson View Post
    Enable Tire and Enable Gear

    if setting N/V then 40.3 isn't going to do anything.....try 43 instead.
    I should be good. i had it on basic and it was hiding the VID toggle.

  5. #25
    thanks for this

  6. #26
    Is there a way to correct the reading off the front ABS sensor if larger wheels are used on 2015 GT?

  7. #27

  8. #28
    HPT Employee Eric@HPTuners's Avatar
    Join Date
    Oct 2007
    Location
    Crawfordville, FL
    Posts
    2,295
    Quote Originally Posted by Kcc0521 View Post
    Is there a way to correct the reading off the front ABS sensor if larger wheels are used on 2015 GT?
    The option to change is in the VCM Scanner , Special Functions
    Eric Brooks
    HP Tuners, LLC