Page 6 of 6 FirstFirst ... 23456
Results 101 to 104 of 104

Thread: HOW TO: Setup AFR / Lambda ERROR Graphs vs. VE Table (non Virtual VE Vehicles)

  1. #101
    Advanced Tuner
    Join Date
    Jul 2018
    Location
    Texas
    Posts
    214

    Tune and Log Files - VVE

    So what tables would I need to set up for a newer vehicle with Virtual VE tables utilizing MAP/BARO pressure ratio on y-axis and RPM on the x-axis? Here is my log and tables. Why do I richen tune when I use paste special - 1/2? Is there a different formula I should be using due to the MAP/BARO ratio table values that I am changing? My log is open loop with EVAP purge unplugged. When I upload a log, does it include the tables/graphs I have made or do I need to somehow upload them also? This is fairly new to me. Thanks for the help.
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by DGS; 10-21-2018 at 08:36 PM. Reason: additional info

  2. #102
    Advanced Tuner
    Join Date
    Jul 2018
    Location
    Texas
    Posts
    214
    You would set up a chart with rpm on y and use pressure ratio selection under math at the bottom of list for x. Then log your map, baro, and a/c pressure in your parameter list. Make sure the scales match the VE table. Once your logging, the data will log if all the settings match.

  3. #103
    Advanced Tuner
    Join Date
    Jul 2018
    Location
    Texas
    Posts
    214
    I have other posts under VE showing my parameters and graphs.

  4. #104
    Tuner in Training
    Join Date
    Sep 2017
    Posts
    24
    schpenxel,

    Thanks very much for your post, it was very informative. I've went through this in a/f ratio error and have had no problems. When I used the same process on EQ errror I get nothing in the tables. I used EQ Err under maths with no luck. I don't see user defined maths any more either. Does anyone have any ideas. I'm running the 2 bar OS system and cannot get data under power enrich without it. Thanks!!

    Aaron