Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Thread: NAG1: How to get AutoStick Auto Upshift to work?

  1. #21
    Here is a copy of the tune we made for Kyle_300C's car. No matter what we tried or what we changed for the shift points it would NOT go above 5500 RPMs at all. Any help would be appreciated. What am I missing?
    Attached Files Attached Files

  2. #22
    Advanced Tuner 2therock's Avatar
    Join Date
    Jun 2009
    Location
    N. GA
    Posts
    354
    Mine is a 2013 R/T so maybe its not a good compare but see attached and do a compare?

    beta_ie_5800rpm_mds_on_5_19_16.hpt

  3. #23
    Potential Tuner
    Join Date
    May 2017
    Posts
    4
    2therock, thanks for your help. We compared the two tunes, but yours doesn't seem to have a combo we haven't tried yet. We will take a closer look though. Anyone else able to chime in? Starting to feel frustrated.

  4. #24
    Potential Tuner
    Join Date
    May 2017
    Posts
    4
    06300CSRT8 Think you could have a look at my tune on the second page? We still aren't able to adjust shift points (up or down) it only shifts at 5500 during WOT in auotstick and driver regardless of what we set the parameters to.

  5. #25
    Tuner in Training
    Join Date
    Jul 2006
    Location
    SATX
    Posts
    18
    I am having the same problem as Kyle_300C, 2010 Challenger shifts at 5500rpm's no matter what I change, any solution yet?

  6. #26
    Potential Tuner
    Join Date
    May 2017
    Posts
    4
    Lethaltx,
    Post your tune and we can have a look at yours. Have you adjusted the correct parameters and still experience the 5500 shift point?

    Unfortunately we have not found a solution yet, waiting to have more forum members chime in.

  7. #27
    Tuner in Training
    Join Date
    Aug 2016
    Location
    USA
    Posts
    47
    @ccrane0044 You have an EGS52 TCM which doesn't have tuning support. You need to swap it for an EGS53 TCM found in 07 and up

  8. #28
    Advanced Tuner
    Join Date
    Sep 2008
    Location
    Portersville, Pa
    Posts
    282
    Quote Originally Posted by GFB Performance View Post
    @ccrane0044 You have an EGS52 TCM which doesn't have tuning support. You need to swap it for an EGS53 TCM found in 07 and up
    I can't speak for these two that are having issues but stating that the EGS52 is not supported is inaccurate. I run a EGS52 and can modify it the same as an EGS53.
    Specializing in building and tuning 1000hp, daily driven, 9 second cars!

    www.ostdyno.com Shop Phone: 724-368-9000

  9. #29
    Tuner in Training
    Join Date
    Aug 2016
    Location
    USA
    Posts
    47

    Post

    Maybe there are differences between some of the EGS52 TCM's but I've never had one that would respond to changes. Maybe the ones I tried were just buggy or had the same build as these guys IDK. After consulting with tuners far more advanced than myself they all had the same answer which was ditch the 52 for a 53 and never look back. I did and haven't had any issues since. Guess you got a good one or know a secret we don't

  10. #30
    Tuner in Training
    Join Date
    Jul 2006
    Location
    SATX
    Posts
    18
    I am dealing with an EGS53, everything worked great until we increased the boost level with a smaller pulley. With lower boost car pulled to at least 6200. It has a built motor and trans.

  11. #31
    All works fine for me on the upshift tables. If i want not to shift, it stay but i havent been able to not to downshift when in autostick mode.

  12. #32
    Tuner in Training
    Join Date
    Jul 2006
    Location
    SATX
    Posts
    18
    Just as a test a found an old Diablo tuner in the car and used the Qwick Adjust to alter the shift points, it made absolutely no difference regardless of the settings. I am leaning towards a faulty TCM or valve body since the car has had valve body issues in the past.

  13. #33
    Potential Tuner
    Join Date
    Feb 2019
    Posts
    2

    how to get Autostick up shift to work please ?

    hello folks ,

    I have problem on my 300c srt8 2006 , the car was shifting automatically in auto stick mode , now after I installed 3.55 rear end the its not shifting automatically I have to up shift , any suggestions please ? I'm going to post my tunes files

    notice : the tuner told me didn't change any setting with transmission

    the car mods : air intake , kooks long tube , cat less mid pipe , 90mm throttle , fti 2800 stall converter , 125 nos shot

    car making 525whp

    I'm confused and the tuner doesn't know how to fix it

    Thank you
    Attached Files Attached Files

  14. #34
    Advanced Tuner 2therock's Avatar
    Join Date
    Jun 2009
    Location
    N. GA
    Posts
    354
    I'm not an expert but from what little I have seen working with shift points, not making changes is the problem.
    I'm betting the higher stall converter needs to be accounted for.

  15. #35
    Potential Tuner
    Join Date
    Feb 2019
    Posts
    2
    Quote Originally Posted by 2therock View Post
    I'm not an expert but from what little I have seen working with shift points, not making changes is the problem.
    I'm betting the higher stall converter needs to be accounted for.

    how can I get it the stall converter accounted for from what you can in the file ?

  16. #36
    Advanced Tuner uarperformance's Avatar
    Join Date
    Apr 2007
    Location
    Redington Beach FL
    Posts
    226
    Did he program gear ratio change in the scanner. will not shift correctly at all and probably will go into limp under wot on the street