Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 88

Thread: MPVI2 Bluetooth

  1. #61
    So, according to support, Bluetooth isn't functional yet.

    I should point out that I was only trying to use VCM Scanner.....

    "This portion of the Bluetooth is still under development please continue to use the USB cable provided."

    No ETA, nothing. At least I can still use the USB and tune the newly supported vehicles, so it doesn't bother me that much.
    2013 Mustang GT - Twin Turbo
    2016 Mustang GT
    2011 Suburban Z71 - Tow Machine

  2. #62
    Tuner in Training
    Join Date
    Jan 2019
    Posts
    14
    Here?s a tip that helped me... I was also having trouble with the initial pairing of my MPVI2 and a new Windows 10 laptop. I think my problem was that I had the unit connected to the laptop via USB cable to power the unit on and I think the laptop wouldn?t pair with the unit because it already had an active wired connection.

    I ended up powering the MPVI2 using a different USB source (not on my laptop) and when I did this I was able to pair the MPVI2 unit to the laptop almost instantly using the instructions in this thread. Been syncing and working great with the vcm scanner ever since. Hope this helps.

  3. #63
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    2

    Not working still

    Quote Originally Posted by Bill@HPTuners View Post
    Connecting via BT really couldn't be any more simple.

    1. Plug the interface into your pc/laptop using the supplied c-usb cable
    2. On windows 10 click the search icon and type in settings or bluetooth to bring up your bluetooth settings window
    3. turn bluetooth to the on position
    4. Hold down the button marked BT for 5 sections to enter pairing mode
    5. select + Add Bluetooth or other device
    6. select HP Tuners MPVI2 in the pairing window
    7. done.

    I've tested this on multiple pc's today and its worked flawlessly on each.


    Truly wish it was that simple. Every other blue tooth device I have ever paired has always worked. This is the first I have ever seen that won't connect even using multiple devices. It is the HP adapter
    Simply dosn't work as a conventional blue tooth device and is flakey. Think they have some work to do on the tech side. Possibly you ended up with one of there prototypes that actually work. Good for you buddy.

  4. #64
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,247
    Quote Originally Posted by ninodes View Post
    Truly wish it was that simple. Every other blue tooth device I have ever paired has always worked. This is the first I have ever seen that won't connect even using multiple devices. It is the HP adapter
    Simply dosn't work as a conventional blue tooth device and is flakey. Think they have some work to do on the tech side. Possibly you ended up with one of there prototypes that actually work. Good for you buddy.
    Weird, I just tested my new interface ie non prototype on a different pc and it worked flawlessly on that one as well using the exact same steps.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  5. #65
    Potential Tuner fleshe's Avatar
    Join Date
    Aug 2018
    Location
    Wichita, Kansas
    Posts
    3
    Quote Originally Posted by Bill@HPTuners View Post
    Weird, I just tested my new interface ie non prototype on a different pc and it worked flawlessly on that one as well using the exact same steps.

    Is it normal for tech support to act like a smart ass with this company? How about HP Tuners admits the Bluetooth functionality is crap and under developed, and shouldn't even be active until they release proper updates with proper R&D time!
    Last edited by fleshe; 06-15-2019 at 11:14 PM.

  6. #66
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,247
    Quote Originally Posted by fleshe View Post
    Is it normal for tech support to act like a smart ass with this company? How about HP Tuners admits the Bluetooth functionality is crap and under developed, and shouldn't even be active until they release proper updates with proper R&D time!
    Not acting like a smart ass, just literally tested it on my personal home pc just to make sure it wasn't my early MPVI2 interface, we put alot of time & effort into testing these interfaces before, during and after release.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  7. #67
    Tuner in Training
    Join Date
    May 2019
    Posts
    21
    OK, mine is discoverable but I cannot find the PIN for the adapter,

    where would I find the PIN for the Bluethooth adapter

    Thanks Neal

    Solved; This turned out to be a windows 10 issue, for some reason it wanted a PIN but the MPVI2 does not require one.
    Last edited by legerwn; 06-24-2019 at 11:46 PM.

  8. #68
    Potential Tuner
    Join Date
    May 2019
    Posts
    2
    yeah, mine will not connect either. I tried several windows devices including my friends android phone. When I click and hold the pairing button it blinks as if it becomes discoverable but no device can find it.

  9. #69
    Potential Tuner
    Join Date
    Sep 2017
    Posts
    3
    SO bluetooth only supports what ? does not support editor i read in this thread.... which is the main function of having hp tuners to begin with, smh.

  10. #70
    Tuner in Training
    Join Date
    Oct 2017
    Location
    Michigan
    Posts
    34
    so I have a new laptop(Dell I5 7000)and just got my MPVI2 a day ago. I tried to connect and it didn't work only once did it show the device at all. So I tried unplugging the usb from the laptop and used my Samsumg charger usb port to power the device. Worked first time.
    For me I set the device to discovery first and then opened the add device on the laptop. It took a while to find it but one it popped up I clicked it and it connected.
    I opened Scanner and checked info and it was found wireless.

    Maybe it would also work if powered of the car OBDII port but I didn't try it. Hope this helps.

  11. #71
    Advanced Tuner jsllc's Avatar
    Join Date
    Sep 2015
    Location
    Bozeman, MT
    Posts
    526
    BT does not work except for basic scanning. I have reported this many times but it has never been fixed. Just gave up and used the USB cable. I do not believe it just worked first time on home computer stuff. I have tried over 15 different laptops on every supported domestic vehicle. It does not work. USB worked every time. Tool works great USB and while it would be very nice if BT worked it is not the end of the world. HPT should just pull the claimed feature from Lit.
    2012 ZL1 - Maggie Heartbeat, Port & Polish Heads, Custom Cam, Custom rotating assembly, steel sleeved LS9, No NOS and No water meth. 16psi
    810rwhp and 820rwtq 91 Octane 6400 rpm
    948rwhp and 951rwtq 105 Octane 6400 rpm
    999rwhp and 997rwtq on 60% Ethanol 6400 rpm

  12. #72
    Advanced Tuner
    Join Date
    May 2009
    Posts
    454
    A lot of complainers in here. Smh

  13. #73
    Potential Tuner
    Join Date
    Jul 2019
    Location
    Detroit
    Posts
    8
    Can i use my android phone with MPVI2 to scan via bluetooth ?

  14. #74
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,247
    Quote Originally Posted by Todd1982 View Post
    Can i use my android phone with MPVI2 to scan via bluetooth ?
    Yes, via track addict app
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  15. #75
    Advanced Tuner
    Join Date
    May 2009
    Posts
    454
    Quote Originally Posted by Bill@HPTuners View Post
    Yes, via track addict app
    Is this available for iphones as well? If not, will it be?
    2018 Infiniti Q60s


    2004 350z/LS2: ERL 434ci, 11.8:1,TFS245cc,262/266@113+3,Fast102,NX 102 plate,60#injectors/return w/twin 255s
    Old setup: CNC'd317s, Fast 102, 228/228@114, PT88,83#injectors/full return system. 10.84@138

  16. #76
    Potential Tuner
    Join Date
    Jul 2019
    Location
    Detroit
    Posts
    8
    ok I have downloaded that app

    Will this allow me to view and erase DTCs as well ?

    Thanks

  17. #77
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,247
    Quote Originally Posted by Todd1982 View Post
    ok I have downloaded that app

    Will this allow me to view and erase DTCs as well ?

    Thanks
    No just simple scanning for the most part.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  18. #78
    Potential Tuner
    Join Date
    Jul 2019
    Location
    Detroit
    Posts
    8
    Quote Originally Posted by Bill@HPTuners View Post
    No just simple scanning for the most part.
    Tried to connect yesterday ...

    Got Bluetooth light on MPVI2 flashing , my phone saw it and connected to it , then the MPVI2 disappeared .

    Tried 3 more times same result

    Any ideas ?

  19. #79
    Potential Tuner
    Join Date
    Apr 2019
    Posts
    6
    I have tried on mac w/ parallels win10...no luck and a win7 laptop. Neither could see it.

  20. #80
    Tuner in Training mmelazzo's Avatar
    Join Date
    Aug 2019
    Location
    Philadlephia pa
    Posts
    10
    Ok well i have done all of this and yes i see the pairing i click on it and then it ask for a pin number so i tryed MPVI2 that was a big no so where do i find the pin number ?