Page 4 of 4 FirstFirst 1234
Results 61 to 64 of 64

Thread: Controller Unlocker: timed out

  1. #61
    Tuner in Training
    Join Date
    May 2006
    Posts
    17
    Any update on this? I have the same situation on NGC4 seems that is a common bug.

  2. #62
    Potential Tuner
    Join Date
    Feb 2019
    Posts
    1
    I had the same issue today and that's why I am on this thread.

    2012 camaro ss E38 mpv1

    I got the message and tried multiple times to write it, then switched USB ports as that has helped in previous times.

    That didn't work so I:

    ● rebooted the laptop (nope)
    ● hit stop on the controller a few times (nope)
    ● unplugged the obd2 cable and cycled the ignition. (Nope)
    ● let the ecm shut down and tried again (nope)
    ● Started the car and tried again (Nope)

    Then it wouldn't start and I really got worried and started my crazy process over again.

    ● I re-synced the unit from the help menu. (nope)

    After all of this I just keeper hitting "write" over and over and I finally went all the way.

    This has happened to me a few times in the past and is very scary when it does happen. I have NOT found a solution to this and have used different laptops with similar results.

    I came to this thread hoping to find a solution but it seems that all I can do is share in the misery.

    I love hptuners when it's working but when this happens it makes me freak out.

  3. #63
    Have one that will currently that will maybe write once every 25 tries so frustrating even does it on bench harness. Is taking me way longer than normal to tune over the issues

  4. #64
    Potential Tuner
    Join Date
    Aug 2021
    Location
    North Carolina
    Posts
    4

    Same add me too

    Quote Originally Posted by Mstansbury0704 View Post
    Add me to this list as well. 2000 ws6. Hand held scanner would read car hptuners would show controller unlocker error.
    Reinstalled everything thinking that was is. Started to erase then failed. Now car is a brick won?t start and handheld can?t connect now.
    I can open my vcm scanner and hit the space bar it will connect to my car read everything it shows my vin everything just like it should be go over to my editor and nothing no matter what I have tried keeps kicking me out about 43.3% of acquiring access shows
    Unlocked timed out x37 and says failed now my vet is dead in the garage it will spin over but will
    Not start no matter what I do
    Please any help I am using the the 2 and I don?t have the pro