Results 1 to 11 of 11

Thread: Bosch 210 issues

  1. #1
    Potential Tuner
    Join Date
    May 2018
    Posts
    8

    Bosch 210 issues

    I?m new to hp tuners and got my car dialed in pretty close on the stock 28lb injectors I switched over to Bosch 210?s and used the id2000 injector data and now it refuses to idle. I?ve tried everything there must be something I?m missing ?? Any help would be appreciated

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,498
    Can't help much without a tune and logs to look at.

    Something that big will likely need you to scale back the fueling a ton because it's going to be rich.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Potential Tuner
    Join Date
    May 2018
    Posts
    8
    Here is my current tune its a 4.8 with ljms stage 2 turbo cam ported and polished 243's fast 102mm intake and throttle body and bosch 210's and vs racing 78/75 with a newer 3bar zl1 map sensor base fuel pressure is set to 43.5
    Attached Files Attached Files

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,498
    Change cylinder volume to match a 4.8 engine. Set all 3 MAF dtc's to MIL on first error, you can uncheck the SES boxes if you want. Set the dynamic airflow high rpm disable to 8,000 rpm, so it's always speed density.

    Because those injectors are so massive you will likely need to scale back the fueling in the VE a ton so it's not overly rich and can idle. Those 3 BAR OS's have terrible resolution too. If you aren't going run more than 15psi consider using the 2 BAR OS instead if it has better resolution on the VE.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  5. #5
    Potential Tuner
    Join Date
    May 2018
    Posts
    8
    still doesn't want to idle unless I play with the ve table till its warm?

  6. #6
    try this file
    Attached Files Attached Files

  7. #7
    Advanced Tuner
    Join Date
    Feb 2015
    Location
    Perth, Australia
    Posts
    868
    got a log? with wideband

    its likely because its so rich your struggling to have it idle.

    PCM adds fuel for cold ECT likely meaning it wont idle until its warm. being so rich will mean it requires more air to idle.

    such a big injector has limited resolution for idle. youre pretty much tuning a tap because most of the PW at idle will be dead time.

  8. #8
    Potential Tuner
    Join Date
    May 2018
    Posts
    8
    for some reason it wont let me open it ??

  9. #9
    you will need the newest version to open it

  10. #10
    Potential Tuner
    Join Date
    May 2018
    Posts
    8
    Just got it all working idles perfect now. thanks

  11. #11
    Tuner
    Join Date
    Jul 2017
    Location
    VA
    Posts
    52
    So what did you do to get it running right