Results 1 to 6 of 6

Thread: 99 blazer vcm scanner

  1. #1
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    5

    99 blazer vcm scanner

    I am missing any readings for my o2 sensors on vcm scanner. They will show readings on my cheap scanner tool but are not showing on here. Any thoughts? I added every o2 on the left side menu but still didn't any readings.

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,191
    Post log.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,191
    You added the fuel trims, not the actual sensors themselves.

    Add in the bank 1 sensor 1 o2 sensor and the bank 2 sensor 1 channels and they will start to read.

    Also add fuel system status to your logs to see if it's running in open loop with no fuel trims or closed loop. Closed loop will make the trims work.

    Re-poll for supported parameters with the scanner also, to make sure that everything works for the vehicle you are connected too.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  5. #5
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    5
    I have the o2 all added in the "channels" when not connected to the vehicle. I will re-poll tomorrow when I get a chance and see if it comes up with anything else.

    I'm not certain about what you are saying with "add fuel system status to your logs" the "fuel system #1 status" is in the channels list.

    Please bear with me as I just got this Friday and have no experience with any tuning....

    Thank you for the help though.

    ryker blazer.Layout.xml
    Last edited by Ryker; 08-05-2018 at 09:25 PM.

  6. #6
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    5
    guess I had the 02 channels added in the wrong spot as they work now moved down under the fuel system #1 status.

    Thank you