Results 1 to 4 of 4

Thread: framework net issues???

  1. #1
    Potential Tuner
    Join Date
    Oct 2018
    Posts
    3

    framework net issues???

    Hello,

    i have the old mpvi pro hpt and am trying to update it to the newest one, and is saying i dont have framework 4.6 net? any help thanks guys



    keith

  2. #2
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    25,538
    You need to update to net frameworks 4.6.1 OR NEWER available here https://www.microsoft.com/en-us/down....aspx?id=49981
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  3. #3
    Potential Tuner
    Join Date
    Oct 2018
    Posts
    3
    Quote Originally Posted by Bill@HPTuners View Post
    You need to update to net frameworks 4.6.1 OR NEWER available here https://www.microsoft.com/en-us/down....aspx?id=49981
    thank you

    now bill also, with the newer updates, is knock and injector duty cycle, available for the 2004-2005 dodge neon srt4 pcm?

  4. #4
    Potential Tuner
    Join Date
    Oct 2018
    Posts
    3
    Quote Originally Posted by Bill@HPTuners View Post
    You need to update to net frameworks 4.6.1 OR NEWER available here https://www.microsoft.com/en-us/down....aspx?id=49981
    damn its saying my laptop isnt able to download that