updated to newest software and now im getting this error message.
any ideas?