Results 1 to 7 of 7

Thread: 3.91 rear gear swab then gear not shifting ?

  1. #1
    Tuner in Training
    Join Date
    Apr 2018
    Posts
    33

    3.91 rear gear swab then gear not shifting ?

    hi there
    i just swabbed my 300c stock diff to a 3.91 lsd complete set and an drive well but when i go first then second then third gear then the gear shift up to 2 and stand there nothing works , even manual shifting dont go and when i stop the car it shut down by it self from the gear lagging ,,
    i changed the ratio from the scanner and did reset of the gear readings ( didnt solve it )
    did change from the diablo ( also not working )
    any thing missed here ? should i do battery of and on or what ?
    note : abs light is on
    plz help >
    Last edited by GeForce1986; 12-10-2018 at 05:02 AM.

  2. #2
    Tuner in Training
    Join Date
    Apr 2018
    Posts
    33
    any help ?

  3. #3
    Tuner in Training
    Join Date
    Apr 2018
    Posts
    33
    up up

  4. #4
    Potential Tuner
    Join Date
    Jul 2018
    Location
    Trion GA
    Posts
    6
    should bouGHT A CHEVY, MPH AND RPM ON A DODGE? i really dont know..

  5. #5
    Tuner coanan's Avatar
    Join Date
    Mar 2009
    Location
    S. Florida
    Posts
    168
    What was the out come??
    2013 Chrysler 300S, 6.4 BGE with 6.4 SRT cam, AIT 18% OD pulley, E-force with 2.75 pulley(11.4lbs boost), fastman 84+4 mm throttle body, 1 7/8 kooks long tubes w/hi-flow cats, Magnaflow Cat-back, FTI 2800 stall, Trans built by Hellraiser, Dings Racing valve body and tune, Getrag 3.73, Walbro 400LPH, DW 65# inj. LG aluminum rad. Dual SRT fans. Complete 4 piston Brembo upgrade. Stage one MOPAR springs, XIX X39 22x9 +15 - 22x10.5 +22 with NITTO 420 275/40R22 - 295/30R22

  6. #6
    Advanced Tuner
    Join Date
    Mar 2018
    Location
    Illinois
    Posts
    355
    FYI there is a thread about changing gears specific to dodge here, although the software version is 3.0.

    https://forum.hptuners.com/showthrea...nt-3-0-Scanner

    Some more info on EGS52/EGS53 TCMs (2006 - 2014 Chrysler 300/300C)
    https://forum.hptuners.com/showthrea...e!-EGS52-EGS53

  7. #7
    Potential Tuner
    Join Date
    Dec 2018
    Posts
    5
    Did you make sure you cleared your DTCs with the scanner after updating with Diablo? The scanner would not update things correctly so I used Diablo T1000 to set the tire size and gear ration and cleared the DTCs with HPTuners Scanner and it worked.