Results 1 to 11 of 11

Thread: Closed loop once we tune this generation

  1. #1

    Closed loop once we tune this generation

    I will post the tune later because I'm asking everyone I know as a tuner about this issue and I?m getting different answers

    These generation 5 cars are doing fine on dyno as stock but It goes on closed loop once we tune it. We always close the open loop by scanner to see the right lambda.

    What the reason of this high AFR after we write the car with a tune?

    Is only because of running on dyno?

    Regards

  2. #2
    Senior Tuner Higgs Boson's Avatar
    Join Date
    Mar 2010
    Location
    Texas Hill Country
    Posts
    3,149
    if you are referring to it being too rich or lean after flashing a new calibration, you need to let it run longer for the calculated temperatures to normalize because the flash resets many learned/calculated values. I typically wait about 2-3 minutes of driving (not idling) before I trust the output in the scanner.

  3. #3
    I?m referring to the too lean on dyno after reflash. It?s going like closed loop unless I close it by scanner.

  4. #4
    Senior Tuner Ben Charles's Avatar
    Join Date
    Aug 2009
    Location
    Arkansas/Memphis
    Posts
    2,136
    It goes CL after you tune it Bc you muck up the Tq model

    Email Tunes, PM me for more info
    96 TA 6.3 LT4, 4L80E/Fab 9, NGK AFX WB
    15 C7 A8 2.3 Blower/PI
    14 Gen 5 Viper
    Custom Mid Engine chassis, AKA GalBen C

  5. #5
    Do you mean it goes lean even on street?

    Please tell me no 😩

  6. #6
    Senior Tuner Ben Charles's Avatar
    Join Date
    Aug 2009
    Location
    Arkansas/Memphis
    Posts
    2,136
    Post tune and I’ll tell ya... but if it stays in CL on dyno, it’s going to stay in CL on the street

    Email Tunes, PM me for more info
    96 TA 6.3 LT4, 4L80E/Fab 9, NGK AFX WB
    15 C7 A8 2.3 Blower/PI
    14 Gen 5 Viper
    Custom Mid Engine chassis, AKA GalBen C

  7. #7
    ats 2016 intake tune.hpt

    thx for your help

    please have a look at the tune and let me know if there is any idea needs to be changed

    regards

  8. #8
    your peak and brake torque tables are maxed out...you wont do this! thats your issue...btw i haven't even looked further in the tune

  9. #9
    Senior Tuner Ben Charles's Avatar
    Join Date
    Aug 2009
    Location
    Arkansas/Memphis
    Posts
    2,136
    That will do it every time.. max out the entire Tq management like the old days ha

    Email Tunes, PM me for more info
    96 TA 6.3 LT4, 4L80E/Fab 9, NGK AFX WB
    15 C7 A8 2.3 Blower/PI
    14 Gen 5 Viper
    Custom Mid Engine chassis, AKA GalBen C

  10. #10
    Senior Tuner Ben Charles's Avatar
    Join Date
    Aug 2009
    Location
    Arkansas/Memphis
    Posts
    2,136
    Brake Tq tube can get away with... peak Tq is the main culrpit

    Email Tunes, PM me for more info
    96 TA 6.3 LT4, 4L80E/Fab 9, NGK AFX WB
    15 C7 A8 2.3 Blower/PI
    14 Gen 5 Viper
    Custom Mid Engine chassis, AKA GalBen C

  11. #11
    Ok I put tq back as stock

    Things are fine and I?m just trying to know how to make the rev limit hitting fast back and forth rather than stock rev limit that just hold the RPM at red line.

    But we faced two codes

    P0090
    P00C8

    We?re trying everything to remove the ?power reduced? issue but no success even with stock file reflashed

    Any ideas?