Results 1 to 3 of 3

Thread: practice posting run files

  1. #1
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    23

    practice posting run files

    Just wanted to see if I could figure out how to post a run file for you guys to look at. Maybe you could tell a beginner if you see something funny or have some recommendations. thanks.
    Attached Files Attached Files

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,490
    More info on what it is and what it's in would be helpful. Or is it a stock vehicle with no mods?

    The log shows an issue with bank 2, fuel trims are pegged. Could be fuel pressure related or vacuum/exhaust leak related. Add those channels to you logs, you want to be logging your o2 sensors, injector pulse width, cylinder airmass.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Tuner in Training
    Join Date
    Nov 2018
    Posts
    23
    Thank you very much. I have a 2002 Camaro 5.7 all stock except for an Ls street stock cam, LSXR intake, 102mm Fast throttle body, and some porting and polishing on the factory heads. I have had it tuned by a shop and is actually driving pretty good but Im still concerned and would like to get familiar with this stuff because ive got another one almost finished and getting tired of gambling on tuners. I do have an exhaust gasket at the collector flange on the passenger side that is leaking just before the 02 sensor so I think that's why bank two is different. Ill fix that today. My regulator runs a consistent 60 psi. very little pressure drop under load with 38lb injectors on a factory computer or ecm. I've added some more info into my side bar. I want to know what the position of the idle air control plunger because the guy mentioned he had it almost wide open or at 90 percent the whole time because engine isn't pulling enough vacuum. Im just learning and don't really know where to start so just trying to get familiar with everything right now but I greatly appreciate any feedback.

    oh and I'm using a painless wiring harness with two 02 sensors eliminated. So I only have the front two sensors with the part numbers they recommend.
    Last edited by Brand New Classics; 02-11-2019 at 12:34 PM.