Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: VCM Suite v4.4 Now Available!

  1. #21
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    593
    Quote Originally Posted by alextzi View Post
    Same problem here. Now when I log, standard items such as injector duty cycle, O2 sensor voltages, and others do not display/information does not get collected. I know these worked before.
    I have an MPV1 and the scanner software updated my firmware and broke it all.
    I'm having this same issue since upgrading to 4.4.4. I submitted a ticket.
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  2. #22
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    593
    Quote Originally Posted by jaydubb71 View Post
    I'm having this same issue since upgrading to 4.4.4. I submitted a ticket.
    I got a reply. I will try their suggestion and advise.
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  3. #23
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    593
    Quote Originally Posted by alextzi View Post
    Same problem here. Now when I log, standard items such as injector duty cycle, O2 sensor voltages, and others do not display/information does not get collected. I know these worked before.
    I have an MPV1 and the scanner software updated my firmware and broke it all.
    I contacted support. They instructed me to delete eveything in the \Documents\HP Tuners\VCM Scanner\Vehicles folder. I did so and tested on my ride home yesterday. Issue resolved...
    Daily Driver= 2016 Infiniti Q50 Red Sport 400
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat)
    Project Car= 1991 Chevrolet Camaro RS (LQ4 w/ Gen 4 Rods, LS3 heads, 7875, 4L80 coming together )
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)