Results 1 to 3 of 3

Thread: Newb with a troubles right off the bat.

  1. #1
    Tuner in Training Burnit53's Avatar
    Join Date
    May 2019
    Posts
    15

    Newb with a troubles right off the bat.

    Main issue is the interface won't connect to the vehicle. I can connect to MVPI2 with my laptop, see serial number, verification code, credit, etc.. I can open, and view other peoples downloaded tunes. So, I'm guessing the editor and scanner are loaded correctly.

    Plug it into my TBSS, won't recognize that it's plugged in. If just the interface is plugged into the OBD2 port the power light comes on, and the OBD light blinks. If the interface is plugged into my laptop only the power light is on. Try to connect to the truck, nothing. I just got it last week, so I hope it's all up to date.

    What am I missing?
    '07 TBSS. 3SS, 2wd, Speed LTs catless Y-pipe, e-fans
    '04 DMAX,NOT STOCK!

  2. #2
    Tuner in Training Burnit53's Avatar
    Join Date
    May 2019
    Posts
    15
    Ticket ID #172872
    '07 TBSS. 3SS, 2wd, Speed LTs catless Y-pipe, e-fans
    '04 DMAX,NOT STOCK!

  3. #3
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,299
    Quote Originally Posted by Burnit53 View Post
    Ticket ID #172872
    I replied to your ticket 2 minutes ago, please CYM.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"