Results 1 to 2 of 2

Thread: Issue with VCM scanner on 99 C5

  1. #1
    Tuner in Training
    Join Date
    Aug 2018
    Posts
    29

    Issue with VCM scanner on 99 C5

    Ok guys.......Here it goes.....My car - 99 auto- simply does not like being scanned. Call me crazy or whatever, but I know what I'm doing. This morning I uploaded a new tune file in an effort to dial it in as good as possible prior to a dyno tune.....However....Issues arose .....Tell me what I did wrong here, but the end result was a running car with no guages working on the car;s gauge pod and the DIC was useless and stuck on a typical message it normally displays. The scanner was connected at this time and was reading things but maybe not everything, not sure. I tI had to shut the car down and when I still had the DIC message illuminated. I disconneted the battery and with no scanner attached I turned the car on....All seems to be fine....I checked the codes but there were no PCM codes, C or H. There was only the stupid codes that usually show up for no reason....Anyway, here is my procedure and if I did something wrong please let me know....

    1) Turn car in ON position (not running) with laptop and VCM Editor opened. All lights were off, doors closed, etc

    2) uploaded new file

    3) Started car up this time with VCM scanner attached and I cleared LTFT and started to log

    4) Car has issue mentioned above...

    5) Stopped Logging

    5) Unplugged USB from laptop and shut car off

    6) Pondered the situation and unplugged the neg bat cable

    7) Started car with no laptop attached and it seems to start and idle fine. I have a wideband so I saw the AFR in normal range and all guages, AC, lights, all worked fine.....

    So what did I do wrong?????? What can be the issue and has anybody ever seen this?

    Thanks, Tony

  2. #2
    Tuner in Training
    Join Date
    Aug 2018
    Posts
    29
    The issues mentioned above, mainly the guage pod seems ok no....But my radio shuts off while scanning, the clock goes to 1:00pm..This happens every time
    Last edited by tabbruzz; 3 Hours Ago at 10:03 AM.