Page 4 of 4 FirstFirst 1234
Results 61 to 77 of 77

Thread: If anyone is interested here is a 2013 veloster turbo Auto factory tune

  1. #61
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    I would like to but after my drive home I think I need to do a lot more logging. Same issue as before with cutting out under hard acceleration. Except now the car seems to recover from whatever its doing much faster without me letting off. Whats crazy is how rich it appears to go as this is happening but I am judging that off of the huge plume of un burnt fuel I leave behind. Seriously looks like an over fueled diesel going wide open. Im half tempted to flash the original factory file back onto the car and see if maybe the recall set some limit so low that under WOT the car is going super rich to prevent damage. Plan for now is to log the car tomorrow and try to recreate the problem hopefully without sending something to another zip code.

    No pending codes either

  2. #62
    Log a couple of WOT 3rd gear pulls from 2800 to 6700 and post the logfile. Make sure you have the EGT PID enabled. Load up my PID logging XML I posted earlier in this thread.

  3. #63
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Will do but probably not until this weekend when I can take the car somewhere more open. I logged the drive to work yesterday but did not have the XML you posted earlier loaded like a fool. No matter I only managed to drop the car down to 4th once and do a mild pull. No hiccup that I could feel or super rich cloud out of the exhaust. I suspect whatever is happening only does so when sudden WOT conditions occur. Ill confirm this this weekend with better logs.

    I see the EGT PID after loaded the XML file you gave me, does that mean it is enabled? Thanks by the way, that 100% cleans up the look of things.

    Here is the log from yesterday if its even worth looking at. The mild pull is towards the end.

    DRive 11-27-19.hpl

  4. #64
    I’ll bet you are triggering component protection when going WOT, which is megarich on the ‘13.

    If the PIDs are visible, they’re available. Now that you have my logging XML enabled (you’re welcome), do a WOT pull in 3rd gear (2800-6700 RPM) and post the log. I’ll do an initial cleanup tune for you after I look it over.
    Last edited by zugig; 11-28-2019 at 10:57 PM.

  5. #65
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Odd considering it only started happening after the dealer did the recall update.

    Thanks again for the XML file. Should have some time after getting off work this morning to go log some pulls if the roads are dry after sunrise.

  6. #66
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Seems to be an issue with some of the PIDs. Once I start scanning some of them vanish. I tried installing the latest BETA of VCMscanner but got the same result. Am i missing something stupid?

  7. #67
    Which PIDs disappear? Try building your own XML using the list in mine. You can open it separately in a text editor for reference.

  8. #68
    What’s the holdup here? The sooner you get a log up, the sooner I can get something whipped up which will be much better than stock.

  9. #69
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Sorry zugig ive been bouncing back and forth with work with the passing snow storm and didn't want to log and be missing a bunch of logged info. I will try logging again in the next few days if I get off work at a decent time but most likely wont until the weekend. I tried uploading a picture yesterday but the forum appears to not like something.

    As soon as I start logging the following PIDs vanish.

    -Relative throttle position
    - WB EQ Ratio1
    - Exhaust gas tempt B1S1
    -Engine coolant temp
    - intake air temp
    - Manifold absolute pressure
    - turbo wastegate DC
    - Knock retard ( all cylinders)

    Im working on them but there doesn't seem to be an EGT one instead all I find is "Catalyst temperature" but that is already in your XML file. Also cannot find a PID for the waste gate DC.

  10. #70
    Ok. Send an email to support@hptuners.com and report it.

  11. #71
    Tuner in Training Illmat1c's Avatar
    Join Date
    Sep 2019
    Location
    New Hampshire, USA
    Posts
    42
    You can try out my XML. I feel like you are in the same boat I am with the PIDs. Should have everything needed.
    Attached Files Attached Files

  12. #72
    I am having the same issue with the dissapearing channels. They show to be grayed out, then disappear when i start logging. I sent an email to hptuners, im just waiting for a reply. This forum seems dead

  13. #73
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Sorry for the dead thread. Playing with the car has been on hold for some time figuring out moderate issues and of course the ongoing pandemic. Good news is I may be taking the VT off of daily driver duty soon if all works out.

    In the mean time I have just been playing moderately with the PE table and enable setting which has really made a difference. Currently using the #s from "Illmat1c" tune file on another thread which has made a big difference along with enabling PE at 40%. Other then that I have just been playing with with off throttle timing and DFCO to achieve some pops on decel.

    Once I get the channels issue worked out I will post a better log

    TRIAL_2013VT_POPS_PowerEnrich.hpt

    test 18degrees etard low load.hpl

  14. #74
    I was able to get my channels fixed by emailing support and they had me download a custom beta version and now everything is working fine. This car is surprisingly easy to tune

  15. #75
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Currently waiting for a solution. Not being able to log KR is kind of concerning.

  16. #76
    Quote Originally Posted by VelosterJames View Post
    Currently waiting for a solution. Not being able to log KR is kind of concerning.
    It took a few days for them to get back to me. When they finally did they had me download new software via their link.

  17. #77
    Tuner in Training
    Join Date
    May 2019
    Posts
    40
    Thankfully they are always rather quick with a fix. Went through this after the V was updated with the last software recall update. I was suddenly unable to read the tune files after. Hopefully the engineers can work something out to at least give me KR readings lol If not im afraid I wont be doing much more to the car