Results 1 to 3 of 3

Thread: Warm re-start, rough and low idle?

  1. #1
    Advanced Tuner metroplex's Avatar
    Join Date
    Apr 2013
    Location
    Detroit, MI
    Posts
    769

    Warm re-start, rough and low idle?

    I noticed on my 2017 Fusion Sport that after a warm restart (shut off car for 3 hours) the idle speed is the hot/warmed-up idle speed (600 RPM) and it kind of stutters. If I leave the car to cool off for 5 hours, the restart idle speed is similar to a cold start (1000+ RPM and slowly drops down).

    I can't seem to find the settings for the warm/hot re-start conditions. They used to be in the tune for older Fords. Anyone have any ideas? The 2017 Fusion Sport calibration is similar to 2015-up trucks/Mustangs (versus pre-15) so any input would be helpful.

  2. #2
    Potential Tuner
    Join Date
    Dec 2018
    Posts
    7
    I had to make adjustments for my table in the base vs ect vs load open loop, this issue is usually due to a lean mixture on hot startup (ect 150+) factory table in this zone is usually set to 1.0 lambda, a slightly richer mixture here (.94-.97) and adjusting from there may take care of the issue as a whole.

  3. #3
    Advanced Tuner metroplex's Avatar
    Join Date
    Apr 2013
    Location
    Detroit, MI
    Posts
    769
    Just an update: I think I finally figured it out. I got VCMSuite ready to go during a warm start and datalogged the exact instance it would occur. It turns out that i set the injector cutoff at too low of an RPM even though my actual engine RPM was below the minimum setting (actual was 600 RPM, the min setting was 760). The Fuel Source showed INJ CUTOFF and my actual lambda would spike to 1.5-1.6 when it was stumbling. I set the minimum to 900 RPM and it seems to be a lot smoother in these situations (engine has to be warm, or cold start in the hot afternoon, no rhyme or reason).