Results 1 to 3 of 3

Thread: On todays episode of tuning and affraid....

  1. #1
    Potential Tuner
    Join Date
    Dec 2017
    Location
    South East Wisconsin
    Posts
    3

    On todays episode of tuning and affraid....

    So I bought a non running truck, threw money at it until it was done and with the help of Ed Mowton got it running. Unfortunately I got busy, he got sick, and we never got back to beating the tuning knowledge into my knuckle dragging self. I dusted off the Hp Tuner box and cables today and took my wife's truck (Bumblina) for a spin to log some data which I have attached below. The biggest issue is I'm getting a P0706 code anytime the truck cruises at 65mph, I'm not sure if I miss wired the computer or I have some other issue. Any information is appreciated, I am way over my head on this tuning thing. I also have thick skin so no need to mince words.

    Vehicle specs
    -1999 K2500 Suburban
    - Vortec 454 bored .30 over
    -CompCams XR264hr cam kit with timing chain, 1.72 rocker arms and HD springs
    -Bosch 36# Injectors (0280155759)
    - Banks Power Pack; Headers and 3.5" exhaust
    - 4l80e
    - 4.10 gears,265/75r16
    -0411 computer swap
    -all emissions equipment intact
    Attached Files Attached Files
    Last edited by Erik L; 06-26-2019 at 05:40 PM.
    1999 K2500 Suburban; 411 swap, Vortec 454, 4l80e, 4.10's, Banks headers and exhaust, CompCams XR264hr cam, 1.72 rocker arms with springs, Bosch 36# Injectors (0280155759)

  2. #2
    I cant help ya with the code but the truck is running in Open Loop and your aem wideband is reading extremely wrong.

  3. #3
    Advanced Tuner
    Join Date
    Dec 2011
    Location
    Amarillo, TX
    Posts
    250
    Is the 80e being controlled by the computer? That code shouldn't be a tune issue I wouldn't think anyways. Likely an issue with the prdl switch or harness I would think.
    JTC Performance - Authorized HP Tuners Reseller
    Performance Tuning in the Texas Panhandle