Results 1 to 9 of 9

Thread: 2002 trans am invalid checksum

  1. #1
    Potential Tuner
    Join Date
    Jun 2019
    Posts
    6

    2002 trans am invalid checksum

    need help I was able to read and write to this car . Now I get an invalid checksum error . I tried down loading the latest software no luck .Tried to write an old tune to the car still no luck. I tried a stock tune to the car again no luck . tried to contact h.p. tuners ( ticket # 177349 ) but I have not gotten no reply. I am new to hp tuners and was trying to tune trans. and learn this program . so if anybody have any suggestion I would like to hear thanks

  2. #2
    Not sure what you mean by invalid checksum error. Are you able to connect to the vehicle to read the tune or log? Are you able to connect to other vehicles? I had an issue where all of a sudden I couldn't and it ended up being the usb cable. I'd pick up another one and of it doesn't fix the issue you can always return it.

  3. #3
    Potential Tuner
    Join Date
    Jun 2019
    Posts
    6
    ok I tried a new cable no luck. tried to read another car no luck .Even tried to use the vcm scanner that did not work. I belive my new mpvi2 went bad, so I will call summit to see if they will exchange it .since that's where I brought it from. At least they give good customer service or at least find out what is wrong

  4. #4
    Potential Tuner
    Join Date
    Jun 2019
    Location
    Las Vegas
    Posts
    2
    I am very new here. That said I would suggest trying to (Resync interface) under"help" in the vcm editor while you have the mpvi hooked up to your laptop. repeat until it says that there are no more updates for the mpvi device.

  5. #5
    Potential Tuner
    Join Date
    Jun 2019
    Posts
    6
    yea did that, tried everything I found on the subject . can't even use the scanner on any car. the only thing left is the unit it self. but hey thanks for the thought, wish hp would step in with some ideas

  6. #6
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,355
    Wait until Monday at least, with no weekend hours and at least me not knowing when you submitted the ticket they may not have got to it yet.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  7. #7
    Potential Tuner
    Join Date
    Jun 2019
    Posts
    6
    it's been well over 72 hours before I posted for help on this site. I know I am not the only one having problems but you would think they would get back to you with in a 24-48 hours at the most.

  8. #8
    Sorry to hear you are still in limbo. Out of curiosity, does your laptop make a notification noise when you connect/disconnect the mvi2? Also, do the lights on the mvi2 do anything when plugged into a car or the laptop? Best of luck!

  9. #9
    Potential Tuner
    Join Date
    Jun 2019
    Posts
    6
    yes to both it recognizes the car or is there . but that is as far as it goes .