Results 1 to 5 of 5

Thread: P59 write transfer timed out... and Download boot transfer data timed out

  1. #1
    Tuner in Training
    Join Date
    Sep 2016
    Location
    Greater Memphis Area
    Posts
    12

    P59 write transfer timed out... and Download boot transfer data timed out

    I've been messing with this 2003 Silverado and at times it will write with no issues and other times I get write transfer and boot transfer timed out messages. I have done it all from Re-synced the MPVI 2 removed radio fuses, removed the radio itself, done it on a battery charger disconnected the battery. Then sit may write again after then battery or may not, its a guessing game as to when this will work!! Open to any and all suggestions going on 2 weeks with trying to help a friend out and its beyond frustrating since you never know when it will or won't work!!! If no one has any options I'll open a Support ticket
    TIA for any suggestions

  2. #2
    Senior Tuner
    Join Date
    Jun 2004
    Location
    405
    Posts
    1,265
    Aftermarket radio? if yes is there a chime adapter? If yes is it removed with the radio? Aftermarket remote start? If yes look for a wire tapped into the purple wire on the ALDL plug.

  3. #3
    Tuner in Training
    Join Date
    Sep 2016
    Location
    Greater Memphis Area
    Posts
    12
    [QUOTE=2xLS1;577198]Aftermarket radio? if yes is there a chime adapter? If yes is it removed with the radio? Aftermarket remote start? If yes look for a wire tapped into the purple wire on the ALDL plug.[/QUO


    I have the radio out along with the wires down to the factory harness connector...all is out!! Now its new freaking issue and my Scanner wont data log!!!

  4. #4
    Tuner in Training
    Join Date
    Sep 2016
    Location
    Greater Memphis Area
    Posts
    12
    Well I have come across a very drawn out process, but it has written every file every time!!! First remove radio and and harness with it, remove radio fuses. Go make a data log. come back disconnect from scanner, remove WB/ unplug, remove MPVI from OBD port. remove key, take computer inside place on charger. Come back disconnect battery POS, remove DIC/INFO fuse, go make necessary file changes go back connect POS terminal, go get computer, connecto MPVI key on engine off door shut write file, key off door open, start truck, reinstall DIC/INFO fuse, connect WB/plug in, start scanner go make data log pull, for Ve/MAF this took about 30 minutes each time!!! Hope this helps someone out in the future!!! and I kid you not if it wasn't followed to a T it wouldn't write!!!

  5. #5
    Tuner in Training
    Join Date
    Nov 2017
    Location
    Crown Point, IN
    Posts
    16
    Im having this same exact issue on a 2003 Escalade (heads/cam) and we tuned it once before with no issues. It does have an aftermarket radio and remote start but this didn't give us an issue previously...(used a different hpt cable and laptop last time) Mine failed in the middle of a rewrite and now the truck wont even start up anymore.

    Quote Originally Posted by tlwarren08 View Post
    Well I have come across a very drawn out process, but it has written every file every time!!! First remove radio and and harness with it, remove radio fuses. Go make a data log. come back disconnect from scanner, remove WB/ unplug, remove MPVI from OBD port. remove key, take computer inside place on charger. Come back disconnect battery POS, remove DIC/INFO fuse, go make necessary file changes go back connect POS terminal, go get computer, connecto MPVI key on engine off door shut write file, key off door open, start truck, reinstall DIC/INFO fuse, connect WB/plug in, start scanner go make data log pull, for Ve/MAF this took about 30 minutes each time!!! Hope this helps someone out in the future!!! and I kid you not if it wasn't followed to a T it wouldn't write!!!