Results 1 to 2 of 2

Thread: Polling failed

  1. #1
    Potential Tuner
    Join Date
    Jun 2012

    Polling failed

    Hi. As soon as I updated from 3.6.26 to the lastest version, When I went to write the ECM on my G8 that I have been tuning for a few years now it said that I do not have a license for this file. I clicked show license options and it says polling interface and then "polling failed". I updated to the latest drivers with no change. I also tried the beta version and has the same problem.
    I performed windows system restore so everything was back to the old version, 3.6.24 but I am still having the same problem, polling failed. I tried uninstalling and reinstalling the drivers with no change.

    I also tried abotger usb cable.


  2. #2
    HP Tuners Support
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Hailing from Parts Unknown
    if you haven't already please open a support ticket here so that we can assist you further, there are a few things we can have you try
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"