Results 1 to 4 of 4

Thread: 2.8 Babymax "Continue Driving" after delete

  1. #1
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    3

    2.8 Babymax "Continue Driving" after delete

    Have a 2016 Colorado with the 2.8 Duramax. Did EGR/Cooler and DPF delete. Runs perfect. No codes. But after a week or so of driving the "Continue Driving, Cleaning Exhaust Filter" message was displayed in the dash. It went away after shutting the truck off, but has come back on one other time. What am I missing in the tune to keep that message from coming up?

  2. #2
    Tuner
    Join Date
    Jun 2018
    Location
    Albuquerque New Mexico
    Posts
    84
    Quote Originally Posted by Topher View Post
    Have a 2016 Colorado with the 2.8 Duramax. Did EGR/Cooler and DPF delete. Runs perfect. No codes. But after a week or so of driving the "Continue Driving, Cleaning Exhaust Filter" message was displayed in the dash. It went away after shutting the truck off, but has come back on one other time. What am I missing in the tune to keep that message from coming up?
    That doesn't sound like it's a proper delete tune, did you do it yourself? Do you have any post injection events actually happening while this message is being displayed?

  3. #3
    Potential Tuner
    Join Date
    Aug 2018
    Posts
    3
    I did it myself. I haven't watched for PI events. If the ECM isnt seeing soot load anymore, what is commanding it to try to initiate a regen?

  4. #4
    Tuner in Training
    Join Date
    Apr 2019
    Posts
    13
    The sensor all way in the back of your exhaust with the two rubber hoses needs to stay plugged in with the hose looped back to itself. Clear the codes (even if you don't have any). This fixed my problem