Results 1 to 10 of 10

Thread: Cammed L59 crank, no start OUT OF IDEAS

  1. #1
    Potential Tuner
    Join Date
    Aug 2019
    Location
    Chicagoland, IL
    Posts
    7

    Cammed L59 crank, no start OUT OF IDEAS

    I have a 2002 5.3 L59 that i am swapping into my '75 Pontiac. It will not start for the life of me and I have checked everything I can possibly think would cause a no start.

    Specs:

    - BTR Stage 4 Truck Cam 224/230 @ 50, .553 intake, .547 exhaust, 111 LSA +2* adv
    - Blue scorpion 1.6 roller rockers
    - New crank, rods, pistons, rings, exh valves, pushrods, lifters, rockers, springs
    - ARP head, rod, main
    - Summit brand double roller chain & adjustable crank sprocket
    - 4L65E trans with 2800 stall conv, heavy duty clutches, bands, stage 2 shift kit
    - OE Flex Injectors, EV6 connectors 36 lb/hr P/N# 12594512
    - 0411 PCM
    - Stock tune, VATS deleted
    - TBSS intake and returnless rail
    - Holley sniper 90mm throttle body
    - Cheapo midlength headers
    - Factory harness, but trimmed: No rear O2, egr, AC, EVAP, emissions, etc.

    Long story short I have been trying and failing to get this thing to even start for a week now and I thought I would post this if somebody else knows what I'm doing wrong.

    I have compression, 165-180 psi in every cyl.
    Injectors all fire, plugs come out wet, even took the rail off and clicked each one with a 9v
    All applicable sensors are connected and new: front O2, map, maf, cam, crank, etc. (no cats, no rear O2)
    Timing is verified
    54 psi fuel at rail
    Have spark


    It cranks and cranks and cranks, but no cigar. Every once in a while I will get a semi-loud pop, (but not like a 180-out distributor earth-shaking carb fireball) and some flame out of exh. (only seen on pas side)
    With a couple light spritzes of starting fluid BEFORE cranking it will sputter, and one time sputtered like it was going to run but then just went back to cranking. I didn't wanna go crazy with the fluid so that's all I gave it.
    Fouling out seemingly random cyls., about half snow white, other half black, all smell like gas
    Exhaust doesn't exactly smell raw, but definitely too rich.

    For whatever reason, when cranking the PCM will command a 4-5 AFR unless overridden with the special tools window.

    I've attached two VCM scanner logs.

    Sorry for the long post, but I figured the more info the better, any help is appreciated!!

    P.S.- NO CODES (read with HP and a shop scanner)


    Crank, no start, sputter, start fluid.hplCrank, no start VERIFIED TIMING.hpl

    EDIT: current tune
    Base Tune 1.hpt
    Last edited by neond123; 4 Weeks Ago at 09:39 PM.

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,490
    Post the tune as well.

    Which MAP sensor are you running? The stock L59 gen 3 style or the newer GEN 4 MAP with that TBSS intake manifold.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Potential Tuner
    Join Date
    Aug 2019
    Location
    Chicagoland, IL
    Posts
    7
    Quote Originally Posted by 5FDP View Post
    Post the tune as well.

    Which MAP sensor are you running? The stock L59 gen 3 style or the newer GEN 4 MAP with that TBSS intake manifold.
    I thought about the same thing last night and I looked up a map sensor for a 2006 TBSS and a 2002 Tahoe and it's the same ACDelco PN for both MAP sensors. To the best of my knowledge they're the same sensor.

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    8,490
    Just wanting to make sure. The later TBSS/NNBS manifolds did use a different MAP with different linear/offset values.

    I honestly don't see anything in the tune that is stopping it from running. You've done pretty much what is required for the parts you installed and parts it's not using so it could at least run.

    My only other test would be to flash it back to stock with only the VATS turned off, just to see if it ran on the stock tune with you maybe giving it a little throttle.

    Past that it could be a physical issue with cam/crank timing. You could even unplug the MAF sensor and see if it starts.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  5. #5
    Potential Tuner
    Join Date
    Aug 2019
    Location
    Chicagoland, IL
    Posts
    7
    I started to suspect the MAF today because when I hooked up the shop scanner and looked at sensor readings, key ON engine OFF the MAF was not reading at all. If I'm not mistaken it should still have some voltage right? Even without the engine running?
    Also. I am 99% sure the mechanical cam/crank timing is fine only because I checked it 3 times... lots of fun.

    Also, not to over ask. I appreciate your help , what would cause apparently random plugs to fuel foul and others to be white? Did anything jump out at you in the cranking logs?

    Thanks in advance

  6. #6
    Potential Tuner
    Join Date
    Aug 2019
    Posts
    7
    When you did your wiring harness did you get your plugs to your coils swapped opposite?..just a thought

  7. #7
    Potential Tuner
    Join Date
    Aug 2019
    Location
    Chicagoland, IL
    Posts
    7
    I thought about that too :/ unfortunately they're plugged in right. They run with the injector plugs and I verified the injectors and the coil pack sub harnesses.

  8. #8
    Potential Tuner
    Join Date
    Aug 2019
    Location
    Chicagoland, IL
    Posts
    7
    Quote Originally Posted by Scooby1971 View Post
    When you did your wiring harness did you get your plugs to your coils swapped opposite?..just a thought
    IT RUNS!!! I had the coil harness correct bank-to-bank but not cylinder to cylinder it was firing pretty much reverse order

  9. #9
    Tuner in Training
    Join Date
    Sep 2013
    Posts
    18
    Quote Originally Posted by neond123 View Post
    IT RUNS!!! I had the coil harness correct bank-to-bank but not cylinder to cylinder it was firing pretty much reverse order
    seen that before. Hard one to figure out.

  10. #10
    Potential Tuner
    Join Date
    Aug 2019
    Posts
    7
    Right on!