Results 1 to 3 of 3

Thread: VW Support

  1. #1
    Advanced Tuner
    Join Date
    Jan 2014
    Location
    Clinton MD
    Posts
    391

    VW Support

    Any support for 2015/2016 VW Passat with the 1.8?
    Daily Driver= 1998 Pontiac Grand Prix GTP Coupe (3.4 pulley, SD Headers, SLP catback, FWI, 180 t-stat, hotwired FP, Autolite 103's, poly dogbone bushings, solid rubber engine and trans mounts, self tuned with HP Tuners)
    Weekend Cruiser= 2009 Pontiac G8 GT (Vararam, TSP LS3 N/A Stage 1, OBX, CTS-V converter, MagnaFlows w/ J-Pipes, 160 t-stat, self tuned with HP Tuners)
    Project Car= 1991 Chevrolet Camaro RS (On3 7875, LM7 build on hold)
    Truck= 1995 K1500 ECSB 5.0 5-speed (Dusty...)

  2. #2
    Aren't there immobilizers in that like the '15 mazda 3 2.0L that throw it into limp mode especially when you do a manual to 6 spd conv. I know the 07 328xi 3.0t dme's don't like communicatimg w/ passthrough ista d/p if there was a tune done on the dme ... all tree structures are red but the dme control structure in ista-d is green like nothings wrong.... except the customer soon experience qll of his other control structures going reed even after clearing all faults... start up they turned red... like it needed a new $1,400 dme for everything to be flashed to normal... i'm guessing all these new cars have luxury features and less is more when your flashing any figures in the ecm.... it's like bmw's jeez every module has there own relearn procedure like the column cluster...
    Last edited by VR6GTI12v6speed; 08-31-2019 at 11:03 PM. Reason: More informative

  3. #3
    So your gonna laugh i had this 2011 bmw f10 and used a vx diag passthrough i-com using ista-p 3.66 software but b/c this was a twin turbo 5.0 grand tourismo deamon ot didn't allow ista-p to work and only ista-p could be used to re-calculate a plan and still a-lot of the modules were yellow so it didn't allow for a re-flash which was less work for me even though i installed a new column cluster and it auto-calibrated ... even though some things i didn't work in the new unit such as the heated steering wheel but i'm sure was a fuse