Page 4 of 4 FirstFirst 1234
Results 61 to 64 of 64

Thread: 2014 R-Spec tuning

  1. #61
    Tuner in Training Illmat1c's Avatar
    Join Date
    Sep 2019
    Location
    New Hampshire, USA
    Posts
    31
    Ah yes my desperation channel list, that was while I was working on troubleshooting the PID issue. My actual one is all cleaned up and labeled in the XML. Just awaiting for them to get back to me on the EGT PID. I did notice that my Vehicle Profile naming convention has changed once I re-polled. Hoping to be able to log my ride home today, I have loaded on the 1.11 in the meantime as well to go in and compare the values but that all makes sense.

    Screen Shot 2019-09-27 at 10.31.35 AM.png

  2. #62
    Tuner in Training Illmat1c's Avatar
    Join Date
    Sep 2019
    Location
    New Hampshire, USA
    Posts
    31
    Logged a 4th pull and 3rd pull, saw lots of KR across the pull and in general.
    Attached Files Attached Files

  3. #63
    Tuner in Training Illmat1c's Avatar
    Join Date
    Sep 2019
    Location
    New Hampshire, USA
    Posts
    31
    For kick's and giggles I rebuilt a stock file of mine and lowered the power but I am still seeing KR on TIP-IN and throughout the log. I am going to toss on the stock file and log it on the way home just to make sure I am not missing something mechanical.
    Attached Files Attached Files
    Last edited by Illmat1c; 2 Weeks Ago at 01:41 PM.

  4. #64
    Tuner in Training Illmat1c's Avatar
    Join Date
    Sep 2019
    Location
    New Hampshire, USA
    Posts
    31
    Tuning has been placed on hold for mechanical upkeep. Getting KR on the stock map.