Results 1 to 5 of 5

Thread: Car won't start on first try.. Always on second

  1. #1
    Tuner in Training
    Join Date
    Sep 2016
    Posts
    39

    Car won't start on first try.. Always on second

    Hey guys having a super weird problem. I have a C6 z06 with odd issues so I'll try and explain them my best.

    First off, with hpt plugged in I couldn't cycle the ignition on without getting key fob not detected. Then when I unplug hpt I can turn ignition back on. So whatever, weird but got the car tuned anyways (not sure if this could be related or not)

    Car will never start first crank. Doesn't matter if you cycle ignition on, off, on, off, crank.... won't start however it will ALWAYS start second crank after it has been cranked once (I say crank because if it doesn't crank, just cycle ignition it still won't start on first crank.)

    Doesn't matter if you let it crank once or 10 times it will not start. It will start after ignition goes off and then cranked again

    He had this problem when he showed up to my shop, however he said his car was not always like this it happened after some other shop worked on it last and he doesn't remember what they did or what it was in for because before he became my customer he spent almost all of his time there with nothing but problems and we've got them all sorted out except this one.

    Not sure if this is related either, but I find his primary o2s sometimes take 1-5 minutes to turn on and run the car in closed loop (I know this from the logs) he knows it from the bouncing idle of the huge cam and injectors which in turn means I also get to see it in his videos every time he starts it lol

  2. #2
    Tuner in Training WAcord's Avatar
    Join Date
    Mar 2019
    Location
    Arkansas
    Posts
    10
    do you have fuel pressure on first crank ?

  3. #3
    Tuner in Training
    Join Date
    Sep 2016
    Posts
    39
    Quote Originally Posted by WAcord View Post
    do you have fuel pressure on first crank ?
    Yes

  4. #4
    Advanced Tuner
    Join Date
    Feb 2017
    Posts
    467
    can you give the year of the computer and model / OS etc

    Is this a speed density 2-bar OS? Still using maf or not?

    Sounds like this:
    https://forum.hptuners.com/showthrea...ot-and-it-goes
    And this:
    https://forum.hptuners.com/showthrea...ht=start+crank
    Last edited by kingtal0n; 2 Weeks Ago at 03:42 PM.

  5. #5
    Tuner in Training
    Join Date
    Sep 2016
    Posts
    39
    Yeah looks very familiar to those

    07 C6 Z06
    E38, GM Gen4 V8
    OS: 12614676 -> 1250213
    Speed Density - 2 bar