Results 1 to 3 of 3

Thread: Write stopped halfway now won't write and won't read

  1. #1
    Potential Tuner
    Join Date
    Apr 2018
    Posts
    2

    Write stopped halfway now won't write and won't read

    Was having problems calibrating the speedo on 02 Suburban. Made 4 write calibrations trying to fix. Each loaded fine. Finally tried to load the stock unmolested tune to start from scratch and test operation of speedo. went halfway through write calibration. Window popped up on screen saying windows has stopped HPtuners and closed program. Now it won't read, write, VCM scanner can't connect. tried write calibration a couple times with same closeout. Tried write entire, didn't work. vehicle wont start now, just rolls over. Is ECM crapped? or my MPVI?

  2. #2
    Tuner in Training
    Join Date
    Sep 2016
    Posts
    39
    try unplugging mpvi from obd and unplugging cable from mpvi and cable from laptop then connect them all again 1 by 1.

    make sure you have a charger on the vehicle

    also open a support ticket for sure

  3. #3
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    is this with an mpvi2?
    the p01 controllers can be subject to a lot of bus noise, pull radio fuses etc.
    try write calibration with high speed unticked.
    make sure that you are trying to write the same file in as it fell over on.