Results 1 to 13 of 13

Thread: 2000 corvette runs low octane map?

  1. #1

    2000 corvette runs low octane map?

    My vette is stuck running the low octane timing map. I have no knock anywhere. If I make high and low the same, it runs the same. But when I take away 4* for the low map, it always runs on the low map. Not that big of a deal, just curious if anyone has run into this? Thanks.

  2. #2
    Advanced Tuner
    Join Date
    Sep 2017
    Posts
    492
    Any engine lights? Are forcing the maf to fail running SD?
    Have a tune file ?
    1997 30th SS. Torqhead 24x, TFS heads, 234/244 cam, 4l80e, Dana 60.

  3. #3
    I run blended. No CEL's. I'll post the tune when I get home. I was reading about knock learn factor maybe creating this issue so I logged it and it started and stayed at 0 the whole time.

  4. #4
    tune file
    Attached Files Attached Files

  5. #5
    Tuner
    Join Date
    Jun 2017
    Location
    Iowa
    Posts
    55
    What injectors are those? The injector voltage offset table is the same as the stock for a 2000 Vette 26lb injectors.

  6. #6
    I don't know. Previous owner installed them. They are white and he said 42lb I think. I'll go look for a part number. What does the voltage table do? Thanks

  7. #7
    Tuner
    Join Date
    Jun 2017
    Location
    Iowa
    Posts
    55
    The injector offset value is added to the injector pulse width as the very last item before the total pulse width is sent to the hardware. The purpose of the offset is just to account for the opening time - closing time of the injector. The offset is not affected by temperature and other engine trims and that is why it is added after all the trims have been applied to the base fuel value. Those injectors should have more offset. Hopefully you can find the data for them. I'm sure someone will correct me if I'm wrong. lol

  8. #8
    Advanced Tuner
    Join Date
    Sep 2017
    Posts
    492
    White 42s are most likely any of the bosch 36lbs most likely
    1997 30th SS. Torqhead 24x, TFS heads, 234/244 cam, 4l80e, Dana 60.

  9. #9
    Tuner
    Join Date
    Jun 2017
    Location
    Iowa
    Posts
    55
    Do you have a log of it doing this also?

  10. #10
    Injector data is changing my timing map? I'm listening. Just trying to learn. I have lots of logs of driving around and WOT

  11. #11
    Advanced Tuner
    Join Date
    Mar 2010
    Location
    New Orleans, LA
    Posts
    204
    No its not. The thread got derailed.

    The pcm should switch to using the high octane table after a re-fuel. If it sets the low octane flag is won't clear it until after a re-fuel has been completed.
    You can either go top her off or disconnect the battery over night.

    Otherwise it sounds like the octane tables are swapped or maybe your knock sensor settings need some adjustment.
    O&E Speed Shop - 2333 Aberdeen St. Kenner, LA
    EFI Calibrator - decipha @ EFIDynoTuning
    http://www.efidynotuning.com/tune.htm

  12. #12
    Tuner
    Join Date
    Jun 2017
    Location
    Iowa
    Posts
    55
    I wasn't implying the injector data was the cause, I seen something with the injector data that doesn't look right. If that's derailing, whatever.

  13. #13
    No. I appreciate everything. Just trying to see if the had correlation