Results 1 to 2 of 2

Thread: Unsupported or newer version detected

  1. #1
    Tuner
    Join Date
    Jul 2013
    Location
    Brisbane, Australia
    Posts
    62

    Unsupported or newer version detected

    Sorry if this has been covered before but I downloaded a file from the repository and I get this message. Most likely it's due to my version of VCM Editor being a lot newer but is there any other way of viewing this file?

  2. #2
    Tuner
    Join Date
    Jul 2013
    Location
    Brisbane, Australia
    Posts
    62
    Never mind, installed version 4.4.4 and it works now.