Results 1 to 4 of 4

Thread: 2000 GTP stereo shuts off, clock resets to 1:00

  1. #1
    Advanced Tuner coachcrow56's Avatar
    Join Date
    Dec 2004
    Location
    Longview, Texas
    Posts
    268

    2000 GTP stereo shuts off, clock resets to 1:00

    A strange thing has started happening to my 2000 GTP. Many times in the past few weeks, when I turn off the ignition, about 3 seconds later the stereo goes off, the display flashes 1:00 several times and then goes blank.

    The next time I restart the car, reset the clock to the correct time, drive it somewhere, and turn off the ignition, it might work OK. It might work OK for several days. When I shut off the ignition each time, the stereo displays the correct time and the music keeps playing until I open the door.

    Other times it does its crazy thing, I turn off the ignition, and the music keeps playing for a few seconds and then it shuts off, the stereo flashes, and goes blank again.

    Anyone have any idea what is going on??
    3.2 Pulley/CAI/1.6 HS Rockers/Hi Energy Comp Cam 76-802-9/LS7 Lifters/ZZP Intercooler/Headers/2500 Stall Converter/NGK TR6IX/ZZP Fuel Rails/100 shot NOS/GMPP Sway Bars//I forgot the rest!!!

  2. #2
    Potential Tuner
    Join Date
    Dec 2019
    Posts
    2
    Quote Originally Posted by coachcrow56 View Post
    A strange thing has started happening to my 2000 GTP. Many times in the past few weeks, when I turn off the ignition, about 3 seconds later the stereo goes off, the display flashes 1:00 several times and then goes blank.

    The next time I restart the car, reset the clock to the correct time, drive it somewhere, and turn off the ignition, it might work OK. It might work OK for several days. When I shut off the ignition each time, the stereo displays the correct time and the music keeps playing until I open the door.

    Other times it does its crazy thing, I turn off the ignition, and the music keeps playing for a few seconds and then it shuts off, the stereo flashes, and goes blank again.

    Anyone have any idea what is going on??
    How old is your battery? These cars do some pretty stupid sh!t when the battery goes. Also I would check your grounds.

  3. #3
    Advanced Tuner coachcrow56's Avatar
    Join Date
    Dec 2004
    Location
    Longview, Texas
    Posts
    268
    Battery is 6 months old and all grounds have been checked!! One strange thing I have noticed, if I scan my car with HPTUNERS, and leave everything plugged in (connection to laptop and to factory connection under the dash), shut off scanner and turn off ignition, the radio clock resets. If I disconnect laptop before I turn off ignition, the radio clock does not reset. Strange!
    3.2 Pulley/CAI/1.6 HS Rockers/Hi Energy Comp Cam 76-802-9/LS7 Lifters/ZZP Intercooler/Headers/2500 Stall Converter/NGK TR6IX/ZZP Fuel Rails/100 shot NOS/GMPP Sway Bars//I forgot the rest!!!

  4. #4
    Advanced Tuner ZeroBoostBuick's Avatar
    Join Date
    Aug 2008
    Location
    S.W. Ontario Canada
    Posts
    223
    HP Tuners does not recommend having the laptop plugged into the car. Especially when writing or downloading a tune.