Results 1 to 17 of 17

Thread: Scanner unhandled exception

  1. #1
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118

    Scanner unhandled exception

    when i open vcm scanner i keep getting this error, unhandled exeception.
    i am running latest version, anyone else seen this?

    i cant seem to upload pictures for some reason sorry.
    i am running version 4.5.1213
    the error says . . . .

    "unhandled exception has occured in your application. if you click continue, the application will ignore this error and attempt to continue . if you click quit, the application will close immediately.

    Object reference not set to an instance of an object"error.JPG

  2. #2
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    Will not connect and scan vehicle, yet will read through editor.

  3. #3
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118

  4. #4
    HP Tuners Owner Keith@HPTuners's Avatar
    Join Date
    Sep 2002
    Location
    Chicago, IL
    Posts
    6,946
    We got this guy Not Sure, ...

  5. #5
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    Quote Originally Posted by Keith@HPTuners View Post
    Done , thankyou

  6. #6
    Tuner in Training
    Join Date
    Oct 2017
    Posts
    14
    Same Issue last two updates as soon as scanner opens? Did you get any help on this?

  7. #7
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    no help back from support but i have fixed the issue.
    it was several channels causing this. i deleted all and started again, and happy days.error.JPG

  8. #8
    Quote Originally Posted by tris909 View Post
    no help back from support but i have fixed the issue.
    it was several channels causing this. i deleted all and started again, and happy days.error.JPG
    Had that too...deleting didnt help. sent a support email and no response as of yet.

  9. #9
    HP Tuners Owner Keith@HPTuners's Avatar
    Join Date
    Sep 2002
    Location
    Chicago, IL
    Posts
    6,946
    What are your support ticket #'s?
    We got this guy Not Sure, ...

  10. #10
    Quote Originally Posted by Keith@HPTuners View Post
    What are your support ticket #'s?
    I emailed mid-day today but didn't get a response...not even the automated one.

  11. #11
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    My ticket number is 201846.
    i did keep support updated and sent through the resolution but never heard anything apart from one email at the start of the issue.

  12. #12
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,654
    Quote Originally Posted by tris909 View Post
    My ticket number is 201846.
    i did keep support updated and sent through the resolution but never heard anything apart from one email at the start of the issue.
    Our support tech sent a follow up email regarding this ticket a few minutes ago, please test out the solution and report back by responding to the ticket with your results.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  13. #13
    Quote Originally Posted by Bill@HPTuners View Post
    Our support tech sent a follow up email regarding this ticket a few minutes ago, please test out the solution and report back by responding to the ticket with your results.
    I've sent mine twice now with no response. maybe going to a trash folder?

  14. #14
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,654
    Quote Originally Posted by UMSTuning View Post
    I've sent mine twice now with no response. maybe going to a trash folder?
    probably going to your trash/spam. What email address are you emailing us from? I can look up your tickets that way.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"

  15. #15
    Quote Originally Posted by Bill@HPTuners View Post
    probably going to your trash/spam. What email address are you emailing us from? I can look up your tickets that way.
    I got a response for a different issue today, so I doubt it. But look for info at umstuning.com

  16. #16
    Tuner
    Join Date
    Mar 2015
    Location
    gippsland
    Posts
    118
    Quote Originally Posted by Bill@HPTuners View Post
    Our support tech sent a follow up email regarding this ticket a few minutes ago, please test out the solution and report back by responding to the ticket with your results.
    Got the reply Bill thanks, it has been working fine since i have re-done all my channels.
    i will keep the fix they sent me just in case it plays up again.

  17. #17
    HP Tuners Support
    (foff667)
    Bill@HPTuners's Avatar
    Join Date
    Jun 2004
    Location
    Hailing from Parts Unknown
    Posts
    26,654
    Quote Originally Posted by UMSTuning View Post
    I got a response for a different issue today, so I doubt it. But look for info at umstuning.com
    Your last email was from Dec. for an issue with a Tahoe write, no unhandled exception emails from what I can see.
    It doesn't have to be perfect, it just needs to be done in two weeks...

    A wise man once said "google it"