Results 1 to 4 of 4

Thread: 2014 ZL1 Camaro WOT RPM Drops

  1. #1
    Potential Tuner
    Join Date
    Oct 2016
    Posts
    2

    2014 ZL1 Camaro WOT RPM Drops

    Hello, looking for a little help with this ZL1. On the dyno the car goes all the way to redline without issue.
    On the road when I have my foot to the floor it starts off great, but then starts acting like its closing and opening the throttle.
    I had a P0606, and A P0607 code. Then I went and disabled the ETC limit and Fuel and spark limiters in the supercharger tab thinking that was causing it.
    Road tested it, and still having the issue, but no codes after that drive.
    Any help would be awesome!
    2014 ZL1 Camaro
    10% O.D. Crank Pulley
    2.55" Charger Pulley
    Headers
    FIC 660 cc injectors
    Comp Cam
    Ported Charger Snout

    Thanks

    14FAZL1DANBREZICKA_THROTTLE ISSUE 3.hpl14FAZL1DANBREZICKA_THROTTLE ISSUE 4.hpl14FAZL1DANBREZICKA_FINAL_SC.hpt
    Last edited by Todd; 2 Weeks Ago at 11:42 AM.

  2. #2
    Here's your problem:

    Torque Mgmt>Supercharger>Boost Disable>MAP Disable/Enable: push these higher (like 255 and 245, respectively).


    Also couldn't hurt to change these 2:

    Airflow>General>MAP estimation max: most push this higher, but some don't.
    Torque Mgmt>Supercharger>Boost Control>Desired Torque: many people max out at least the last line in the table.

  3. #3
    Potential Tuner
    Join Date
    Oct 2016
    Posts
    2
    Thank you!

    That solved the surging issue.

    I also changed the tables in those other two areas as well.

    Thanks again!14FAZL1DANBREZICKA_FINAL_SC_MAP_ RAISED.hpt14FAZL1DANBREZICKA_THROTTLE ISSUE fixed4.hpl
    Last edited by Todd; 2 Weeks Ago at 01:27 PM.

  4. #4
    Glad that did the trick for you!