Results 1 to 5 of 5

Thread: Looks like I couldn't disable VATS on this P04 ('98 Monty/3.1), right?

  1. #1
    Advanced Tuner Boost's Avatar
    Join Date
    Dec 2006
    Location
    Florida, USA
    Posts
    242

    Looks like I couldn't disable VATS on this P04 ('98 Monty/3.1), right?

    Shows me PWM type, but no option to disable (?)

    Think it has a bad fuel pump...
    Attached Files Attached Files
    '01 Z28 LS1 / T56
    1.6 / 7.59 / 94.5 - Mafless/Nitrous
    YouTube channel
    '02 C1500 L59 / 4L60E
    1.9 / 8.80 / 78.0 - E85/Daily
    www.lsxnos.com

  2. #2
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    9,801
    Try disabling codes P1626 and P1629.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  3. #3
    Advanced Tuner Boost's Avatar
    Join Date
    Dec 2006
    Location
    Florida, USA
    Posts
    242
    Quote Originally Posted by 5FDP View Post
    Try disabling codes P1626 and P1629.
    Yes sir thank you!
    '01 Z28 LS1 / T56
    1.6 / 7.59 / 94.5 - Mafless/Nitrous
    YouTube channel
    '02 C1500 L59 / 4L60E
    1.9 / 8.80 / 78.0 - E85/Daily
    www.lsxnos.com

  4. #4
    Tuning Addict 5FDP's Avatar
    Join Date
    May 2012
    Location
    Rogers, MN
    Posts
    9,801
    I'm not sure if that will do the trick but it's worth a shot.
    2016 Silverado CCSB 5.3/6L80e, not as slow but still heavy.

  5. #5
    Advanced Tuner Boost's Avatar
    Join Date
    Dec 2006
    Location
    Florida, USA
    Posts
    242
    I'm sure it would and thanks for always replying valuable info. Ended up being a fuel pump + associated repairs, had my 13 year old change it out and runs like a top now.
    '01 Z28 LS1 / T56
    1.6 / 7.59 / 94.5 - Mafless/Nitrous
    YouTube channel
    '02 C1500 L59 / 4L60E
    1.9 / 8.80 / 78.0 - E85/Daily
    www.lsxnos.com