Results 1 to 7 of 7

Thread: VCM editor beta won't open

  1. #1
    Tuner in Training
    Join Date
    Apr 2020
    Posts
    18

    VCM editor beta won't open

    So for grits and shins I wanted to open up the Beta version and see if there was anything different for my application, but after trying to install the beta twice, it doesn't open. It gives no errors or alarms at all, click to open the program and it acts like it's going for a second, then nothing. I'm aware this could be a PC issue and not HPT, but what the hey...

    Current stable version works fine (4.6.2). Windows 8.1.

  2. #2
    Potential Tuner
    Join Date
    Jul 2018
    Posts
    6
    I got the same problem!

  3. #3
    Potential Tuner
    Join Date
    Aug 2015
    Posts
    4
    I have two identical laptops running Windows 7 64 bit. One can open the latest Beta, one cannot. I have no explanation for this.

  4. #4
    Tuner in Training
    Join Date
    Apr 2020
    Posts
    18
    One of the support techs today took a moment for me and tried in on his computer (work from home) and said it ran fine. Meh...

    I've tried all the 'compatibility' options Windows gives me, a stupid user. Tried uninstalling both versions then reinstalling the beta only. Still no go.
    Last edited by caulk04; 05-04-2020 at 10:34 PM.

  5. #5
    Tuner in Training
    Join Date
    Apr 2020
    Posts
    18
    Eureka! I tried installing it on another computer and it briefly flashed up a message about needing Microsoft .NET Framework updated. Did this to that PC as well as mine at home and it now loads on both.

    https://dotnet.microsoft.com/downloa...-web-installer

    That's the download to update that, direct from Microsoft.

  6. #6
    Potential Tuner
    Join Date
    Sep 2020
    Posts
    1
    Quote Originally Posted by caulk04 View Post
    Eureka! I tried installing it on another computer and it briefly flashed up a message about needing Microsoft .NET Framework updated. Did this to that PC as well as mine at home and it now loads on both.

    https://dotnet.microsoft.com/downloa...-web-installer

    That's the download to update that, direct from Microsoft.
    Upgraded to 4.8 and had the same issue with it looking like it wanted to start. Downloaded the .net framework, installed, and 4.8 works great now.

    I owe you a beer random internet friend.

  7. #7
    Potential Tuner
    Join Date
    Sep 2021
    Posts
    1
    This is indeed the required fix on a fresh computer install as of today. Could HP Tuners maybe add the .net framework requirement to the system requirements for the software.