Results 1 to 14 of 14

Thread: Having issues with tcc slip while commanding 0. 8l90 circle d triple disc

  1. #1
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21

    Having issues with tcc slip while commanding 0. 8l90 circle d triple disc

    Ive been working with this for 10k miles trying to get my tcc pressure up enough to eliminate all slipping. Could someone please look at this log and tune file and tell me why im not getting the tcc line pressure I am expecting? I am stumped. thanks in advance.
    Attached Files Attached Files

  2. #2
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    well for some reason my log didn't work ill have to get a new one.

  3. #3
    I'm following this thread for more information.
    1998 Pontiac Grand Prix GTP (first 3800 FWD in the tens), 9.499 @ 145.13 mph
    1998 Pontiac Firebird (first 3800 RWD in the eights), 843 whp, 8.991 @ 152.12 mph, driven by Tim King
    1999 Pontiac Grand Prix GT (first 3800 FWD in the eights), 8.902 @ 154.90 mph, driven by Bob Cook
    2000 Pontiac Bonneville SSEi (first 3800 Bonneville in the twelves, elevens and tens), 10.711 @ 125.71 mph, driven by Ed Morad
    2008 Pontiac G8 (first G8 in the tens), 10.727 @ 129.87 mph
    2018 Cadillac ATS-V, 734 wtq

  4. #4
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    The worst is when I am trying to cruise in 6th 7th and 8th with little throttle. It slips about 10ish rpm. Commanding 0. When I give it a little throttle to accelerate slowly while still locked up you can feel it shuddering. Tcc line pressure does increase slightly but from what I see in my tune it should lock and hold 90psi. Yet I'm only seeing about 45-50psi in my logs cruising steady and maybe 60 when trying to accelerate slightly.

  5. #5
    Potential Tuner
    Join Date
    Jan 2020
    Posts
    8
    I feel stupid asking, but consider it a free bump lol. EDIT: I had it open in basic and didn't realize

    TTT
    Last edited by boostedmike; 4 Days Ago at 03:44 PM.

  6. #6
    Potential Tuner
    Join Date
    Jan 2020
    Posts
    8
    Quote Originally Posted by DENALI62 View Post
    The worst is when I am trying to cruise in 6th 7th and 8th with little throttle. It slips about 10ish rpm. Commanding 0. When I give it a little throttle to accelerate slowly while still locked up you can feel it shuddering. Tcc line pressure does increase slightly but from what I see in my tune it should lock and hold 90psi. Yet I'm only seeing about 45-50psi in my logs cruising steady and maybe 60 when trying to accelerate slightly.
    I can't see your logs obviously, but TCC apply speed doesn't allow for lock up in 5th at all. And your 6th gear lockup speed seems high for TPS.

    Also looking at Driver Demand A, the requested torque values seem excessively high. As well as predicted normal increasing is all maxed out.

    You should talk to your tuner

  7. #7
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    I have reached out I think he has been busy as of the the last couple weeks. The truck is about 6700 lbs on a 37" tire with the stock 3.23 gears. TSP 416 2.9 whipple custom spec cam (228/246 at .050 .650ish lift on a 116+4) circle d triple disc kooks 1 7/8 etc etc. Just thought that may help with the why and what of the tune. It was commanding 800 lb of torque and getting it.

    I like that it doesn't lock until 6th keeps the truck very responsive. As far as the tcc line pressure what would cause it to not command what the settings are ?thanks for the help

  8. #8
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21

    logs

    here are the logs. i did get in touch with ben he was just waiting on my logs. my fault on that. he has done wonders for my setup but we were cut short when my trans took a dump. im sure he will get as much as possible worked out. but to be thorough all opinions are much appreciated!
    Attached Files Attached Files

  9. #9
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    Also from these logs I deduced that my secondary low side pump was not kicking on. Found that the connector had disconnected from the relay so that explains the low side pressure drop

  10. #10
    Potential Tuner
    Join Date
    Jan 2020
    Posts
    8
    6700lbs is one big mofo. I really don't know enough to say anything useful so don't pay too much attention to what I pointed out. I was just comparing to other 8l90e tunes I found on here and to the blue cat tool. Thanks for posting up though. This was a stock 8l90e?

  11. #11
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    No problem brother. Yes this was with a fresh oem 8l90.also worth noting I'm running the blue label fluid

  12. #12
    Advanced Tuner
    Join Date
    Aug 2010
    Location
    Detroit, MI
    Posts
    253
    Uh, something is wrong dude, and its not your torque converter. I'm in here looking for TCC issues and I'm not seeing them. +/- 5rpm slip is just noise. Then I look at engine stuff... Running open loop constantly. All of your misfire diagnostics, O2 sensor diagnostics, knock diagnostics, lean/rich diagnostics...tons of critical stuff is disabled.

    Looks like you have a dead cylinder at the very least. Usually diagnostics would disable torque converter lockup during misfire, but whoever did the work on this gutted it... Run away from whoever did this.

  13. #13
    Senior Tuner Ben Charles's Avatar
    Join Date
    Aug 2009
    Location
    Calibrating
    Posts
    2,423
    Came to this party late...

    Commanded TCC slip staying at 10 rpm slip or 0 , most likely never stay right on commanded but close too it!!
    Why it goes to 10 rpm slip when commanded to zero may indeed just be the OS (lots of background stuff we don’t have access too) but 10 rpm slip is very minor!

    Regarding the engine tune, looks solid (I guess I would know right????)
    Bad o2 sensor so Open loop was the only option, Of course at that point none of the 02 sensors diag is needed nor do I want a light for sensors that are not active! Lab grade NTL sensor I trust fairly good .

    CAMS WITH decent overlap always disable misfires, if not you’ll be getting a call in intermediate future to why the vehicle has a flashing check engine light. Knock is never disabled lol, only skewed.

    Dead cylinder? Lord pretty sure we would fee that lol

    Email Tunes, Bencharles_10@hotmail.com
    96 TA Blown/Stroked, 4L80E/Fab 9
    15 C7 A8 H/C 2.3 Blower/PI
    14 Gen 5 Viper
    Custom Mid Engine chassis, AKA GalBen C

  14. #14
    Tuner in Training
    Join Date
    Nov 2016
    Posts
    21
    I have to agree with ben the tune is solid the truck runs like a top. And cuts <4 second 0-60's despite the weight and 100lb wheel and tires